FORUMS: list search recent posts

P2 Audio drift

COW Forums : Apple Final Cut Pro Legacy

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
Emre Tufekci S.O.A.
P2 Audio drift
on Dec 24, 2009 at 12:28:40 am

Hi,

We just got some P2 content from a contractor that was shot at 720 29.97 and when we ingest the content we get an audio drift.

We have the raw p2 content and when we preview it on log and capture it seems fine. Once we ingest it without even putting it on the timeline in the preview window the audio drifts. In the timeline it drifts.

We read the content raw on AE7 and the audio drifts.

We read the content raw on premiere and it plays backs fine.

We are running FCP7 with brand new intel macs. Tried it on 3 different systems and a mac book pro. Never seen this before, and ideas?

Thanks.

Emre Tufekci
http://www.productionpit.com



Return to posts index

Emre Tufekci S.O.A.
Re: P2 Audio drift
on Dec 24, 2009 at 11:09:10 pm

Looks like I stumped everybody. :)

Emre Tufekci
http://www.productionpit.com



Return to posts index

Shane Ross
Re: P2 Audio drift
on Dec 25, 2009 at 5:28:37 am

in the P2 Import window...in the P2 Browser, there is a little sprocket drop down menu. Click on that and choose PREFERENCES. Uncheck REMOVE PULLDOWN and then try importing again.



Did they shoot 720p 30PN? Because 720p is a 60 frame format.

Shane



GETTING ORGANIZED WITH FINAL CUT PRO DVD...don't miss it.
Read my blog, Little Frog in High Def


Return to posts index


Emre Tufekci S.O.A.
Re: P2 Audio drift
on Dec 25, 2009 at 4:59:39 pm

Thanks Shane, I will try that on monday and tel you know if it works.

Ps:You are correct, I meant 720 59.97

Emre Tufekci
http://www.productionpit.com



Return to posts index

Emre Tufekci S.O.A.
Re: P2 Audio drift
on Dec 28, 2009 at 3:13:25 pm

Thank Shane, that did the trick.

Emre Tufekci
http://www.productionpit.com



Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]