FORUMS: list search recent posts

outputting dv sequence to z7u

COW Forums : Apple Final Cut Pro Legacy

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
rob mottola
outputting dv sequence to z7u
on Dec 21, 2009 at 3:26:56 am

outputting a dv sequence from final cut to z7u camera via firewire...

using all frames, and 720 x 480 video playback which gives me audio/video to the camera...

after outputting a 54 minute sequence to a tape, i switched tapes and started a second sequence...the audio is now scratchy sounding, sounds like digital noise...video looks fine...

played sequence on computer, sounded fine...tested the tape i just recorded to, it sounded fine on the camera's playback...

the noise only occurs when playing to the cam via firewire using all frames and the 720 x 480 video playback and the audio follows video function...

i tried another firewire cable too...

footage lives on a g tech 1 tb external drive...connected to computer via fw 800 cable...cam connected to g tech drive via fw 800 to fw 400 cable...

rob mottola
producer | director | editor
rob@east2westmediagroup.com


Return to posts index

Jerry Hofmann
Re: outputting dv sequence to z7u
on Dec 21, 2009 at 2:31:53 pm

Sounds like you're monitoring system is getting in the way. Does it sound OK from the recorded tape directly played to a video monitor or TV set and speakers? If so look into the way you're monitoring things.

Jerry

Apple Certified Trainer, Producer, Writer, Director Editor, Gun for Hire and other things.

8-Core 3.0 Intel Mac Pro, Dual 2 gig G5, AJA Kona SD, AJA Kona 2, Huge Systems Array UL3D, AJA Io HD, 17" MBP, Matrox MXO2 with MAX Cinema Displays


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]