FORUMS: list search recent posts

Another Log and Transfer crash problem

COW Forums : Apple Final Cut Pro Legacy

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
Sean Roach
Another Log and Transfer crash problem
on Dec 20, 2009 at 4:15:12 pm

I got a new Canon Vixia HF20 and I am trying to load the AVCHD files (1080i, 30frames) into FCP7.

I first tried this on my iMac (Os 10.5.8, Intel, 4GB Ram). The L&T screen popped up, and on first attempted it tried to load the files, but FCP crashed before any thumbnails showed up (Unknown Error 36).

I restarted and reopened FCP7, but when the Log and Transfer window would pop on screen, spinning wheel of death arrives, and then FCP crashes within 10 seconds.

Offloaded the media to an external HD, trashed preferences, took out all non-Apple QT plug-Ins and tried again. FCP crashed again.

Decided to try it on my MBP ((Os 10.5.8, Intel, 4GB Ram) with FCP7 and the same thing, crashes instantly.

So I am guessing it is a problem with the camera or the AVCHD format and that it has totally messed with my FCP Log and Transfer abilities.

I transferred AVC-Intra footage from a P2 card just fine about 3 weeks ago. And two days ago I had no problem with HDV footage. I have no clue what is wrong, but I have seen others with similar problems, but I am a bit worried that there have not been any real solutions after scanning around for answers.

Basically, should I ditch the HF20 and go back to tape, is this something that I can fix?


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]