FORUMS: list search recent posts

FCP or Quicktime Bug?

COW Forums : Apple Final Cut Pro Legacy

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
Jill D'Agnenica
FCP or Quicktime Bug?
on Dec 18, 2009 at 6:10:16 pm

I have a series of subclips from one reel that play in the viewer window but when I cut them into a sequence they play back as green screen/wrong clip/jumbles that jump all around. It doesn't happen with all of the clips from that reel, or even all the clips from that scene, just a few from a particular scene.

When I try to open the reel itself to view it, I get a message about needing a codec and that the computer is out of memory.

I tried trashing the media and bringing over a copy from my back up drive, but the same thing happened.

ALSO, When I play the clips and cut them into sequences on a different computer, they are just fine...so the media isn't corrupted...it's something in Computer One's software, I suspect...

Ever heard of this happening? I'm stumped.


Return to posts index

Jeremy Garchow
Re: FCP or Quicktime Bug?
on Dec 18, 2009 at 6:40:52 pm

Quit FCP and trash your waveform and thumbnail caches.

If that doesn't work trash your FCP prefs.


Return to posts index

Jill D'Agnenica
Re: FCP or Quicktime Bug?
on Dec 18, 2009 at 8:56:40 pm

Thanks, I tried it all, didn't work. Any other ideas?


Return to posts index


Jill D'Agnenica
Re: FCP or Quicktime Bug?
on Dec 18, 2009 at 9:02:45 pm

Tried both. It didn't resolve the issue...


Return to posts index

Kevin Monahan
Re: FCP or Quicktime Bug?
on Dec 18, 2009 at 9:56:12 pm

What's your format? Also, more info on your system and scratch disks. Best to put that info in your profile, as well.

Kevin Monahan
60 Blu-ray Templates for Final Cut Studio 2009
http://www.fcpworld.com
Author - Motion Graphics and Effects in Final Cut Pro


Return to posts index

Jill D'Agnenica
Re: FCP or Quicktime Bug?
on Dec 18, 2009 at 10:58:05 pm

DV PAL 25 fps 48khz
Scratch disk is a G Raid drive, connected by firewire 800.
Working on a MacBook Pro with latest operating system. FCP 7.


Return to posts index


Steve Eisen
Re: FCP or Quicktime Bug?
on Dec 19, 2009 at 7:41:22 pm

Create a new DV PAL sequence. Trash render files associated with the project.

Steve Eisen
Eisen Video Productions
Board of Directors
Chicago Final Cut Pro Users Group


Return to posts index

Jill D'Agnenica
Re: FCP or Quicktime Bug?
on Dec 21, 2009 at 6:12:38 pm

Monday morning. Back at the computer. Trashed render files. Created new sequence(s).
In the viewer, the subclip plays just fine. In the canvas, it still plays as a green/jumbled mess.

I am perplexed.


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]