FORUMS: list search recent posts

conforming mpeg 2 ?

COW Forums : Apple Final Cut Pro Legacy

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
Brad Kopp
conforming mpeg 2 ?
on Dec 13, 2009 at 1:13:40 pm

all of a sudden when I go to render my project it says conforming Mpeg 2 in the render window and wants an hour to render a 5 min package. which has been rendering fine all along. my sequence is DVCPRO 1080i.. video is from an XDCam there are a few graffix but nothing unusual video wise.. I use a MBP, Snow leopard w/FC 6.0.6 , render controls look ok to me, is it a simple problem and I'm just a dope about it? thanks, Brad

Moto Guzzi rider
dog lover w/wife, Ex & 3 kids


Return to posts index

Rafael Amador
Re: conforming mpeg 2 ?
on Dec 13, 2009 at 1:23:56 pm

Hi Brad,
No rendering to XDCAM but to DVCProHD that message is very strange.
No nested sequences?
Please double check your sequence codec.
rafael

http://www.nagavideo.com


Return to posts index

Tom Wolsky
Re: conforming mpeg 2 ?
on Dec 13, 2009 at 1:52:23 pm

Is the media in the DVCPRO HD sequence XDCAM, or did you convert it? If it's XDCAM media it has to be conformed before it can be rendered into DVCPRO HD.


All the best,

Tom

Class on Demand DVDs "Complete Training for FCP7," "Basic Training for FCS" and "Final Cut Express Made Easy"
Author: "Final Cut Pro 5 Editing Essentials" and "Final Cut Express 4 Editing Workshop"


Return to posts index


Rafael Amador
Re: conforming mpeg 2 ?
on Dec 13, 2009 at 2:18:08 pm

[Tom Wolsky] " If it's XDCAM media it has to be conformed before it can be rendered into DVCPRO HD. "
Hi Tom,
Is this a particularity of the DVCProHD?
I've never exported XDCAM to DVCProHD, but when exporting to the Uncompress, Prores or DV, I've never saw such warning.
Cheers,
rafael



http://www.nagavideo.com


Return to posts index

Tom Wolsky
Re: conforming mpeg 2 ?
on Dec 13, 2009 at 2:26:00 pm

This happens with MPEG-2 based formats like XDCAM and HDV.


All the best,

Tom

Class on Demand DVDs "Complete Training for FCP7," "Basic Training for FCS" and "Final Cut Express Made Easy"
Author: "Final Cut Pro 5 Editing Essentials" and "Final Cut Express 4 Editing Workshop"


Return to posts index

Brad Kopp
Re: conforming mpeg 2 ?
on Dec 13, 2009 at 2:26:13 pm

I might not have this straight but the compressor setting in sequence settings is XDCAM EX 1080i60 (35mb/s VBR) IS THIS THE SEQUENCE CODEC?..I was wrong to state my sequence was in DVCPro I guess... in Render control panel: says same as sequence codec.. if i change that to Pro Res 422 [HDV, XDCAM HD/EX only] I get a normal render.. is that what i should always do w/XDCAM?
all my other xdcam work has gone fine w/out changing the codec and I'm puzzled why the conform to MPeg 2 just started to happen.

Moto Guzzi rider
dog lover w/wife, Ex & 3 kids


Return to posts index


Rafael Amador
Re: conforming mpeg 2 ?
on Dec 13, 2009 at 2:53:17 pm

[Brad Kopp] "is XDCAM EX 1080i60 (35mb/s VBR) IS THIS THE SEQUENCE CODEC?."
Yes.
Brad, don't export back to a compressed codec (XDCAM< HDV, DV,..), unless you have to deliver in such format. Try always to export to something better than the original stuff.
In the case of HDV and XDCAM, aside from the re compression, rendering are very slow due to the GOP structure. Even in the simplest case of just cutting and exporting without re-compression", the GOPs of the cuts must be rebuilt (Conformed to the MPEG-2 format).
I shot XDCAM and I edit directly in a Prores sequence.
rafael


http://www.nagavideo.com


Return to posts index

Brad Kopp
Re: conforming mpeg 2 ?
on Dec 13, 2009 at 3:12:51 pm

I've just run into a message saying insufficient disc space, free up render space and try again.. I can live with that, can this be the cause of the conforming mpeg2 situation?
I'll try moving something off the ext drive and see what happens.. gotta walk the dog now tho.. thanks everyone! Brad

Moto Guzzi rider
dog lover w/wife, Ex & 3 kids


Return to posts index

Brad Kopp
Re: conforming mpeg 2 ?
on Dec 13, 2009 at 6:35:53 pm

so, clearing space on the media drive seemed to help the mpeg 2 situation on most of the project.. it still does so for at least one sequence but I don't need that one.. will probably trash it so it's outa my life.
the reason I stay with the codec from the clips (XD..) is so I won't have to render every shot I lay down.. then I will convert the sequence once edited to pro-res or something else for delivery to DVD and other Quick time stuff.. is this wrong headed?

Moto Guzzi rider
dog lover w/wife, Ex & 3 kids


Return to posts index


Rafael Amador
Re: conforming mpeg 2 ?
on Dec 14, 2009 at 2:30:25 am

Brad,
You need room in the HDs if you want this machine to work.

[Brad Kopp] "the reason I stay with the codec from the clips (XD..) is so I won't have to render every shot I lay down."
In a Prores sequence you should have RT enough. No need to render for preview.
Rafael



http://www.nagavideo.com


Return to posts index

Brad Kopp
Re: conforming mpeg 2 ?
on Dec 14, 2009 at 1:41:22 pm

yea, the full ext drive sneeked up on me.. thanks for the Prores sequence info.. I'll try it.

Moto Guzzi rider
dog lover w/wife, Ex & 3 kids


Return to posts index

Jeff York
Re: conforming mpeg 2 ?
on Jan 24, 2010 at 1:48:50 am

Just ran up against this myself. Forced to both shoot and deliver in XDCAM (EX 1080i60). Started to build a simple :30 promo and every render had to do a conform.

To fix it, I went into Sequence -> Settings -> Render Control -> and then change the codec from the default ('same as sequence codec') to 'Apple ProRes 422 [HDV, XDCAM HD/EX only]'.

Hope that helps someone!


Return to posts index


Sajit Nair
Re: conforming mpeg 2 ?
on Apr 5, 2010 at 8:53:13 am

Hi jeff,

Wanted to clarify regarding the export of the same. If the render was set to ProRes when you export with recompress off will the export be XDCAM.

Thanks,


Return to posts index

Jeff York
Re: conforming mpeg 2 ?
on Apr 6, 2010 at 1:18:50 am

It will be whatever you specify it to be at export time which includes XDCAM if you wish.


Return to posts index

Murphy Thelen
Re: conforming mpeg 2 ?
on Jun 8, 2016 at 3:31:02 pm

In FCP 6 and FCP 7, this can happen with some codecs (like XDCAM) if you have "Rendered Proxy" turned on in your rendering options.

Go to Sequence>Render and uncheck Rendered Proxy

Then go to Sequence>Render All and uncheck Rendered Proxy


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]