FORUMS: list search recent posts

FCP sound sync problem - have tried all methods!

COW Forums : Apple Final Cut Pro Legacy

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
Patrick Alessi
FCP sound sync problem - have tried all methods!
on Dec 11, 2009 at 10:23:51 am

Hi.
I open my timeline in FCP with one 12 minute clip.
The timeline is:
1280x720 HDTV 720p (16:9)
Square
None
25
XDCAM EX 720p25 (35Mb/s VBR)


I go to export -> audio to AIFF(s) and make sure the settings are 48.00kHz 16-bit
I then import the new AIFF file in FCP again and the audio it out of sync!

Any ideas?



Return to posts index

Matt Lyon
Re: FCP sound sync problem - have tried all methods!
on Dec 11, 2009 at 6:16:58 pm

Make sure you don't have any in and out markers in the timeline before exporting. I would also use "export>quicktime conversion" and select "AIFF" as the format. I don't trust the 'export>Audio to AIFF(s)' option after experiencing similar problems as those you describe.


Matt Lyon
Editor
Toronto


Return to posts index

Patrick Alessi
Re: FCP sound sync problem - have tried all methods!
on Dec 14, 2009 at 2:39:27 pm

I have tried that too, the audio still gets gradually out of sync!


Return to posts index


Patrick Alessi
Re: FCP sound sync problem - have tried all methods!
on Dec 15, 2009 at 1:46:35 pm

**** I GOT IT WORKING BY EXPORTING VIA QUICKTIME CONVERTION AND CHOOSING *.wave instead of *.aiff ***


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]