FORUMS: list search recent posts

Weird naming corruption??

COW Forums : Apple Final Cut Pro Legacy

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
anthea Ede
Weird naming corruption??
on Dec 10, 2009 at 9:26:57 pm

I'm a relatively new final cut user, have worked on Avid for many years...
I have had a strange corruption I wonder if any other uses have encountered??
I am working for an animation company, on short sequences made up of around 15 - 20 individual shots or clips.

As I'm working with new clips daily I duplicate sequences and add new media to new video tracks daily, while keeping a copy of the original sequences in a bin, in case we need to back track at any point.

Sometimes if I rename sequences, the name of all sequences and all clips within the project will ALL default to the name of the most recently imported clip or name given to the sequence.
As all clips/media are named as shots, when every shot on the sequence has the same name, it can make things difficult! Would be worse obviously if it was something more long form like a doco.
I have found a work around whereby I copy the material from the sequence, open a new project which I rename and open a new sequence within and paste the material, then re import the elements and start again...
I am using final cut version 7.0.
Is this a software issue, or some crazy setting I've unknowingly created?


Return to posts index

Shane Ross
Re: Weird naming corruption??
on Dec 10, 2009 at 10:50:35 pm

Known bug. Update to FCP 7.0.1...



Shane



GETTING ORGANIZED WITH FINAL CUT PRO DVD...don't miss it.
Read my blog, Little Frog in High Def


Return to posts index

anthea Ede
Re: Weird naming corruption??
on Dec 10, 2009 at 10:52:22 pm

Oh, good to hear!
Thanks for help, updating today!


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]