FORUMS: list search recent posts

New Quicktime Player Crops your Videos on Playback!!

COW Forums : Apple Final Cut Pro Legacy

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
Jeremiah Belt
New Quicktime Player Crops your Videos on Playback!!
on Dec 10, 2009 at 8:18:42 pm

I just ran into the oddest annoying thing. When playing back a Quicktime file with the latest Quicktime player in Snow Leopard...exported from Final Cut or Compressor...the player crops the video!! If you play that same video clip in Quicktime 7 it looks fine and has no crop. However the same clip rendered out of After Effects and played back in the Quicktime X player doesn't crop!??
I have tried different resolutions (SD,HD) and many formats (Uncompressed 10bit - ProRes) and the same result. This is a problem for proofing with people who have Snow Leopard they will be seeing a slightly cropped image! Is this a known issue? Am I the only one with this problem? Is their a bug in the Final Cut suite and Quicktime X player connections? I have included an image example below. You can see the difference in spacing below the line "Internet video" on each clip....Quicktime Pro 7 on the left and Quicktime X on the right, both playing the same file. Can anyone recreate this on there setup? Thanks.

My Specs:

Mac Pro 2,1 , Dual Quad 3GHz, 9GB RAM, ATI X1900, Kona 3, Final Cut Studio 3, Adobe CS3, Snow Leopard.



Return to posts index

Jeremiah Belt
Re: New Quicktime Player Crops your Videos on Playback!!
on Dec 11, 2009 at 2:45:30 am

Am I alone in this? I need to know if this is a known bug or something quirky on my system. If so I will wipe my workstation and re-install. Though I think this is an issue specific to the new Snow Leopard Quicktime player. It's so subtle it may have gone unnoticed.


Return to posts index

Adam Stern
Re: New Quicktime Player Crops your Videos on Playback!!
on Jan 11, 2010 at 5:55:40 pm

Same thing happening here. Created a 720p QT from a FCP reference movie - in QT7 it plays properly, but in QT X player it crops (looks like to approximately title-safe).

_______________________

Adam Stern
Artifex Studios Ltd.
http://www.artifexstudios.com


Return to posts index


Kian McKellar
Re: New Quicktime Player Crops your Videos on Playback!!
on Aug 27, 2010 at 5:57:36 am

Happening here too. A pain.


Return to posts index

Russel Xander
Re: New Quicktime Player Crops your Videos on Playback!!
on Jul 19, 2011 at 1:55:59 pm

if you are exporting your FCP footage with Compressor, then simply turn off the 'Add clean aperture information' in Encoder tab of compressor settings. That helped in my case, now QuickTime X plays the 1280x720 movie without overscan / cropping.


Return to posts index

James Bayliss-Smith
Re: New Quicktime Player Crops your Videos on Playback!!
on Oct 23, 2011 at 6:56:44 am

Hi there, I've just noticed this same thing on some FCPX training videos I downloaded from Larry Jordan. When I play the files in Quicktime or iTunes on my desktop they are slightly cropped. When I play on my iPad they are fine or using VLC on my desktop, again no problems. They are 720 h.264 files. I'm sure they were made with Compressor or FCP

Any ideas? I'm using Quicktime 10.1 and OSX 10.7.2


Return to posts index


Russel Xander
Re: New Quicktime Player Crops your Videos on Playback!!
on Oct 23, 2011 at 10:56:43 am

most probably Larry Jordan missed my tip... :-)


Return to posts index

Russel Fong
Re: New Quicktime Player Crops your Videos on Playback!!
on Oct 24, 2011 at 3:12:49 pm

Hello -

If my converted footage from Compressor accidentally had the the tab checked, is there any way to still export full 1920x1080 from FCP without the letterbox?

Russel


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]