FORUMS: list search recent posts

qmaster compressor does not work in Snow Leopard: Help~

COW Forums : Apple Final Cut Pro Legacy

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
Yusei Watanabe
qmaster compressor does not work in Snow Leopard: Help~
on Dec 10, 2009 at 4:28:38 am

Hi,

I couldnt find the answer anywhere so Im hoping to get some help.

I've recently done a clean installation of SnowLeopard and FCS3, updated all the files and setup qmaster to run compressor with multi-core. There was no problem setting it up, and compressor recognized my cluster but when I hit submit, it does not seem to be running all the cores like it used to, as shown by the activity monitor.

I have used multicore compression for a long time, reliably, and this is the first time Im not getting it to run. I have used compressor repair as well but no dice. FYI I would export files out as a QT first before submitting to Compressor for a 2nd-pass for further compression. I have a few workstations and all of them have the same problem. In short, Ive been doing this for ages so my "old" way of doing it worked.

With this new iteration, has the workflow changed? Is there a bug? What can I do? Thanks in advance for the help~

Regards,
Yu
- MacPro 8core, MacOS10.6.2, FCS3


Return to posts index

Alexander Kallas
Re: qmaster compressor does not work in Snow Leopard: Help~
on Dec 10, 2009 at 10:40:41 am

Exactly how did you set this up?

Cheers
Alexander


Return to posts index

cowcowcowcowcow
Dave Bergan
Re: qmaster compressor does not work in Snow Leopard: Help~
on Dec 10, 2009 at 4:33:04 pm

When I did a clean install of Snow Leopard and FCS 3 the same thing happened to me but it was user error. I'm not sure, but I think Apple may have switched the order of the Services list, so when I clicked on "Options for selected service" it was actually changing the instances on "Rendering" for Shake and not for Compressor, so nothing happened. When I highlighted Compressor, changed the instances appropriate for my machine, Compressor started flying on all cores. I also have Managed checked. So just double check you have Compressor highlighted when selecting the number of instances.

Dave


Return to posts index


Yusei Watanabe
Re: qmaster compressor does not work in Snow Leopard: Help~
on Dec 14, 2009 at 5:09:29 am

hahaha This is quite hilariously simple~!

I didnt notice the switch-a-roo. Thanks it works great now! I wonder why apple did that.


Many thanks once again.

Regards,
Yu



Return to posts index

Jose Antonio
Compressor does not work correctly
on Jan 17, 2010 at 4:22:17 pm

I have another problem com compressor, So did a removal of Final Cut and reinstalled to send a surrender to the compressor he did not open properly did not appear to bacth new window where you can dredge a video the other windows are Assion more easily in this window Is the main receiving the video to be Rendered.

Someone can tell me what may be happening, How can I reactivate this window again without having to reinstall MAC the.

Thanks,
Has yet,
Ja


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]