FORUMS: list search recent posts

HD editing no audio on tiger

COW Forums : Apple Final Cut Pro Legacy

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
Paulo Jimenez
HD editing no audio on tiger
on Dec 1, 2009 at 11:58:00 pm

Hi all,
I am editing HD footage on an old Mac OS X 10.4 Tiger and there is no audio on the timeline. There is audio on the footage but only by playing it via quicktime. Any idea why this will happened? it was working fine a few days ago before I used compressor to create and mpeg2 version of another video. (For some reason compressor did not created me an audio file and had to do it separately). Hope someone can help me.
Thanks


Return to posts index

Shane Ross
Re: HD editing no audio on tiger
on Dec 2, 2009 at 1:01:57 am

MPEG-2 is not an editing codec. You need to use MPEG STREAMCLIP (squared5.com) to convert to DV/NTSC or DVCPRO 50.

Shane



GETTING ORGANIZED WITH FINAL CUT PRO DVD...don't miss it.
Read my blog, Little Frog in High Def


Return to posts index

Paulo Jimenez
Re: HD editing no audio on tiger
on Dec 2, 2009 at 10:21:50 am

I am editing an hdv mov. I later compressed to mpeg2 to burn on to a DVD.


Return to posts index


Paulo Jimenez
Re: HD editing no audio on tiger
on Dec 2, 2009 at 3:58:28 pm

found the issue in case anybody cares. I was previewing some dv tapes from a deck and for some reason the settings were changed under FCP>audio/video settings>A/V devices> Audio Playback. I just set it back to default.


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]