FORUMS: list search recent posts

how i can set keyframes on my motion tab under speed

COW Forums : Apple Final Cut Pro Legacy

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
Claudio A.G.Monteiro Filho
how i can set keyframes on my motion tab under speed
on Nov 29, 2009 at 11:41:06 pm

hi there

i wanted to know how i can set keyframes on my motion tab under speed i don't know what am i doing wrong. i can only do that on timeline. i am using fcp7 so can anyone tell me what am i doing wrong with it ?


Return to posts index

Andy Mees
Re: how i can set keyframes on my motion tab under speed
on Nov 30, 2009 at 4:36:23 am

Hi Claudio

You can just press the keyframe button to add a keyframe at the playhead position (its the small round button with the diamond shape icon that lies between the next and prev keyframe arrow buttons) or you can simply use the pen tool (p) to add keyframes in the Motion tab as and where needed.

Best
Andy


Return to posts index

Claudio A.G.Monteiro Filho
Re: how i can set keyframes on my motion tab under speed
on Nov 30, 2009 at 6:53:56 am

I know what you’re saying that but it aint working even tho I have tried that, for some reason I can’t. For example if I move the pen tool up on top where the other parameters are at, for example to the basic motion part where the green lines are like the scale or maybe crop the pen tolls shows up as soon as I get close to these green line you know
But with the speed part it wont set key frames not even if I press the insert delete key frames on there
On the time line with the pen tool selected its easy all I got to do is just to click with the pen tool on the time line and it sets key frames and all like it should even tho its not updating on the motion tab do you understand what is going on here?
In other words its like the green line on my speed portion of my motion tab is innocuous to my pen tool


Return to posts index


Claudio A.G.Monteiro Filho
Re: how i can set keyframes on my motion tab under speed
on Nov 30, 2009 at 4:32:59 pm

i did that its not working ...


Return to posts index

Miguel Faro
Re: how i can set keyframes on my motion tab under speed
on Mar 1, 2010 at 3:23:50 am

Hi
I am having the exact same problem. And i cant figure it out. Did you manage to find out what where you doing wrong?


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2018 CreativeCOW.net All Rights Reserved
[TOP]