FORUMS: list search recent posts

Audio problem in timeline

COW Forums : Apple Final Cut Pro Legacy

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
Barney Batchelor
Audio problem in timeline
on Nov 29, 2009 at 12:08:10 pm

I just posted a HD exporting question although I have another separate issue...

The last minute or two of my film was shot in 25p at 50 frames scene file so is therefore in slow motion. I've added a song to this and it plays in the timeline and the export staggered - you can hear the audio struggling to run at it's full speed and occasionally crackles. It's hugely important that it's smooth yet it's not even smooth when played back in the timeline.

Let me know if anyone can help.

B



Return to posts index

Jerry Hofmann
Re: Audio problem in timeline
on Nov 29, 2009 at 6:02:17 pm

What was the format of the audio (the song)?

Jerry

Apple Certified Trainer, Producer, Writer, Director Editor, Gun for Hire and other things.

8-Core 3.0 Intel Mac Pro, Dual 2 gig G5, AJA Kona SD, AJA Kona 2, Huge Systems Array UL3D, AJA Io HD, 17" MBP, Matrox MXO2 with MAX Cinema Displays


Return to posts index

Barney Batchelor
Re: Audio problem in timeline
on Nov 29, 2009 at 6:52:51 pm

Hi Jerry, it was mp3. I did some research and found out about FCP's dislike to mp3, converted to AIFF and all is fine now. Thanks for your reply.

B


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2018 CreativeCOW.net All Rights Reserved
[TOP]