FORUMS: list search recent posts

Converting H264 to Prores Codec-Gamma Flicker Problem

COW Forums : Apple Final Cut Pro Legacy

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
Jimmy James
Converting H264 to Prores Codec-Gamma Flicker Problem
on Nov 27, 2009 at 11:17:04 am

Hi Folks,

I have strange an issue when converting footage from Canon 5D Mk2 H264 to prores HQ or Prores.

The converted clkips are fine for say 2-3 secs then they go gamma Dark for say 3-5 secs then back again. Random flickers and short periods of gamma Shift in the prores file.

I have tried compressor 3.0.2 and are on the latest version of Quicktime.

I have also tried other software to make the conversion.

After effects doing a network render also has an issue with using source footage canon H264 in a project. - Converting the source h264 footage to uncompressed HD fixes the issue.

It seems as though going from H264 to Pro res causes an issue.
And also it seems that AE Net render shows up this problem because of the split frames across multiple machines.

Very strange - but fixable - uncompressed from H264 canon 5d seems to make things run much more smoothly at the expense of storage space.

I have tried DVCPRO HD as the output too, and that does seem to work fine but not as good for keying, but H264 from the canon is a bit fussy about how its converted.

Also the profile for the canon footage is native icc61966-2.1 SRGB.

Might help someone - Cheers Jimmy.


Return to posts index

Rafael Amador
Re: Converting H264 to Prores Codec-Gamma Flicker Problem
on Nov 27, 2009 at 11:46:09 am

Hi jimmy,
Strange behave.
Why don't you give a try to MPGStreamclip?
rafael

http://www.nagavideo.com


Return to posts index

Jimmy James
Re: Converting H264 to Prores Codec-Gamma Flicker Problem
on Nov 27, 2009 at 12:42:09 pm

Hi rafael

Thanks for coming back on this :-)

Yeah i have tried stream clip ....it does work but it tends to make the footage a bit dark ??

I really like the network Compressor render split file process. Really fast over the network of Mac's on fibre here.

That's why i was trying to get compressor doing this chore.

Jimmy



Return to posts index


Rafael Amador
Re: Converting H264 to Prores Codec-Gamma Flicker Problem
on Nov 27, 2009 at 1:10:41 pm

Hi Jimmy,
The H264 Presets in Compressor have a "Color" tab, that lets you select the Color Space.
This control is not available in other presets or applications (QT, MPGStreamclip, don't have it).
I don't know if here is any relation with your Gamma issue, but I would have a look.

Was is strange is the cadence of the flickering. Two or three seconds only recalls me of wrong VBR encoding. But I've never heard of that.
Neither I've heard of gamma issues with MPGSTreamclip.
Cheers,
rafael


http://www.nagavideo.com


Return to posts index

John Fishback
Re: Converting H264 to Prores Codec-Gamma Flicker Problem
on Nov 27, 2009 at 4:34:23 pm

Have you turned on Frame Controls in Compressor's Inspector? If not, try that and select best quality settings. I'm not sure that will affect gamma, but for rescaling and de-interlacing it will improve quality. It will also increase render times.

John

MacPro 8-core 2.8GHz 8 GB RAM OS 10.5.8 QT7.6.4 Kona 3 Dual Cinema 23 ATI Radeon HD 3870, 24" TV-Logic Monitor, ATTO ExpressSAS R380 RAID Adapter, PDE enclosure with 8-drive 6TB RAID 5
FCS 3 (FCP 7.0.1, Motion 4.0.1, Comp 3.5.1, DVDSP 4.2.2, Color 1.5.1)

Pro Tools HD w SYNC IO, Yamaha DM1000, Millennia Media HV-3C, Neumann U87, Schoeps Mk41 mics, Genelec Monitors, PrimaLT ISDN


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]