FORUMS: list search recent posts

Audio blips in timeline, but not in audio file

COW Forums : Apple Final Cut Pro Legacy

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
Mark Drewe
Audio blips in timeline, but not in audio file
on Nov 24, 2009 at 3:08:11 pm

I've got some audio clips in my timeline that seem to have blips in them when it plays through and when it renders (sometimes) - however when I play the original audio file outside of FCP there's no blips. Is there any way I can resolve this issue?


Return to posts index

Dave LaRonde
Re: Audio blips in timeline, but not in audio file
on Nov 24, 2009 at 5:50:21 pm

If the audio is NOT aiff, 48kHz sampling and 16 bits, change it to that.

Dave LaRonde
Sr. Promotion Producer
KCRG-TV (ABC) Cedar Rapids, IA


Return to posts index

Mark Drewe
Re: Audio blips in timeline, but not in audio file
on Nov 24, 2009 at 8:12:07 pm

That worked perfectly. Thanks!


Return to posts index


John Fishback
Re: Audio blips in timeline, but not in audio file
on Nov 24, 2009 at 9:42:51 pm

If you're using a Kona card without a ref signal fed to it, that can produce noise in the signal.

John

MacPro 8-core 2.8GHz 8 GB RAM OS 10.5.5 QT7.5.5 Kona 3 Dual Cinema 23 ATI Radeon HD 3870, 24" TV-Logic Monitor, ATTO ExpressSAS R380 RAID Adapter, PDE enclosure with 8-drive 6TB RAID 5
FCS 2 (FCP 6.0.5, Comp 3.0.5, DVDSP 4.2.1, Color 1.0.3)

Pro Tools HD w SYNC IO, Yamaha DM1000, Millennia Media HV-3C, Neumann U87, Schoeps Mk41 mics, Genelec Monitors, PrimaLT ISDN


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]