FORUMS: list search recent posts

FCP crashes after green flickering on viewer

COW Forums : Apple Final Cut Pro Legacy

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
jan willems
FCP crashes after green flickering on viewer
on Nov 18, 2009 at 12:24:34 pm

hello,

We are a production company from Belgium.
we're editing on fcp 7, with xdcam hd material.
Fcp seems to crash all the time.
when editing, suddenly images in viewer start to flicker (to green screens) and then the program shuts down.

we're about hopeless now, as we don't know what the cause is.
editing with other media does not give any crashes in fcp.
so it might have to do something with the xdcam hd.
according to some specialist, fcp is not stable when editing with this media.
But a pro app like fcp wouldn't be pro if it wasnt stable with pro-footage innit?

does somebody recognise this problem and might know what alternatives we can apply in order to let fcp run stable with xdcam hd footage?

thanx allready for your help.

kind regards,
jan
http://www.blazhoffski.be








Return to posts index

Dan Monro
Re: FCP crashes after green flickering on viewer
on Nov 18, 2009 at 2:01:19 pm

http://forums.creativecow.net/thread/8/1055718

Here's a thread on the subject.

No real solutions here yet. We're actually going to do some testing tonight using a different user and a different room but with the same media and the same project.

Other clues that may or may not be relevant:
Project was started with FCS2, then promoted to FCS3
Project has mixed SD and HD footage, though not in the same sequences
Project has 30-40 finished sequences ranging from :15 to 1:40, that's why we're struggling to keep the size down
Kona drivers have been updated and reverted during this project
Project shared by two users in two different rooms
Tri-level synch (its a 23.98psf project) was off for part of the project.

We'll report back with the magical solution...
Good luck.
D

Dan Monro
FCP, Avid, AfterFX, Atlanta
MacBook Pro 2.4 GHz Intel Core 2 Duo 2 GB ram
Mac OS X 10.5.7
GeForce 8600M GT Final Cut Pro 6.0.5 Quicktime 7.6
- OR -
2 x 3.2 Quad Xeon; 16 GB ram
Mac OS X 10.5.8
NVIDIA Quadro FX 5600 Final Cut Pro 7 Quicktime 7.6.4



Return to posts index

jan willems
Re: FCP crashes after green flickering on viewer
on Nov 18, 2009 at 2:14:43 pm

thanx.

just wanna add we tested the same project on
3 different editing rooms:
- one brand new from scratch powermac 12g /blackmagic decklink
- another powermac with 8g/blackmagic decklink
- imac (the newest version)
- turning external video off
- switching off thumbnail/waveform
- putting the project local, so there is no datatransfer to server.
- switch off internet connection
- clearing prefs
- checking in smaller projects by transferring sequence into a new project
- changing soundcards

none off this helps...

cheers :-)


Return to posts index


Raymond Tuquero
Re: FCP crashes after green flickering on viewer
on Nov 18, 2009 at 4:34:06 pm

Hmmm ... now you say you are doing some of the tests on a Power MAC ...... well those can't have FCP 7.

So I assume you have FCP 6.

I use XDCam Footage from a Sony X3 Camera and they work fine ... I had this issue once ... but I updated the software and threw away the preferences. And it worked well after that. ... I did that on a MacPro with FCP 6.

Try Loading a new clip to a new Hard Drive and Open a New Project and try that one for a shot. If it works then your Hard Drive the files are on ... might have hit a bad sector on the hard Drive.

Good Luck.

Oh and just a thought ... it could also be the Graphics Cards can't handle it .......

One more thing ... If you play the files in Basic Quicktime does it act up also?

-Raymond Tuquero-
Houston Based Freelancer
http://www.rtuqvidere.com


Return to posts index

jan willems
Re: FCP crashes after green flickering on viewer
on Nov 18, 2009 at 5:02:15 pm

no powermac sorry, macpro's i meant.
it sure is fcp7.
i don't think the computer crashes on anything else than on editing xdcam hd in fcp.
graphics card is blackmagic decklink, would be weird if these couldn't handle no?

it sure is not the harddrives, as we work with 4 different harddrives on the server.
and besides that i've allready checked by putting media on local drive, and this also gave crashes.

its a weird annoying thing these crashes :-)


Return to posts index

Tamas Erdosi
Re: FCP crashes after green flickering on viewer
on Nov 18, 2009 at 5:10:16 pm

Have you tried to change the codec setting in your timeline?AppleProRes can do a good job and hopefully won't crash on your system(s).

I worked with XDCam HD and XDCam footage on FCP6 (not 7 so far) and it worked fine and reliable.The only thing was that it rendered much slower when I used the native XD codec for the timeline.AppleProRes could help a lot make it faster and less render.It might be more stable, who knows.

http://www.tamaserdosi.eu

Tamas Erdosi / http://www.tamaserdosi.eu


Return to posts index


jan willems
Re: FCP crashes after green flickering on viewer
on Nov 19, 2009 at 11:24:17 am

yes,

sequence settings to 422 prores, but doesn't help :-)

its weird, because before we edited on FCP 6 with xdcam without any problem.
with FCP 7 its big trouble :-s


Return to posts index

Markus Etter
Re: FCP crashes after green flickering on viewer
on May 6, 2010 at 3:32:15 pm

Same Problem here.
FCP7
Blackmagic Multibridge Pro
EX3 XDCAM footage @1080p

Have also transcoded everything in prores 422 HQ. I have less crashes now, but I still get the green flickers.

I previously thought it had to do with multiclips, but also my normal footage causes problems.
I now believe that FCP7 has issues with 1080 footage!?
I never had crashes on this machine previously and we normally edit 720p DVCPROHD.

Did anyone get any further than that?


Return to posts index

Markus Etter
Re: FCP crashes after green flickering on viewer
on May 7, 2010 at 10:46:53 am

Ok I got this under control now by switching external video playbck from
Blackmagic HD 1080i 50 8Bit
to
Blackmagic HD 720p 50 8Bit

So it appears to me that the previous crashes where XDCAM EX3 related (transcoding to prores solved that issue), and the green flickering was Blackmagic external video playback related.

Anyone having thoughts on this?


Return to posts index


Jason Crosskey
Re: FCP crashes after green flickering on viewer
on Jun 17, 2010 at 6:23:09 am

I have the same problems with the same setup. I have found the problem seems to go away if I unplug the Blackmagic Multibridge Pro.

It mostly crashes when viewing bins in thumbnail view when there is a lot of clips. The thumbails start failing to create correctly (appear with a negative effect) then not appear at all just prior to crashing.

I also get these messages in syslog at time of the crash.
Mar 1 15:45:13 edit3 [0x0-0x4b44b4].com.apple.FinalCutPro[68963]: *** error: can't allocate region

Mar 1 15:45:13 edit3 [0x0-0x4b44b4].com.apple.FinalCutPro[68963]: *** set a breakpoint in malloc_error_break to debug

Mar 1 15:45:13 edit3 [0x0-0x4b44b4].com.apple.FinalCutPro[68963]: Final Cut Pro(68963,0xa031d720) malloc: *** mmap(size=268439552) failed (error code=12)

I have also adjusted the thumbnail cache to 100MB.


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2019 CreativeCOW.net All Rights Reserved
[TOP]