FORUMS: list search recent posts

Sequence and clip names keep changing

COW Forums : Apple Final Cut Pro Legacy

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
Kevin Jones
Sequence and clip names keep changing
on Nov 17, 2009 at 12:41:05 pm


I'm having a huge problem with my timeline. I'm working on FC ver 7. Every time I click on the timeline, the sequence name keeps changing. It becomes the name of a clip or a piece of music. Worse still, sometimes the clips all become the same name as the sequence. As a result I can't match back and I can't name my sequences. I've been working on this project for two months so I've got big problems.

Has anyone else had similar problems?


Return to posts index

Shane Ross
Re: Sequence and clip names keep changing
on Nov 17, 2009 at 2:05:32 pm

Oh yeah. Just search the forum and you will find that issue everywhere. Update FCP to 7.0.1 and that should clear things up. THis happens with FCP 7 running on Snow Leopard.



Shane



GETTING ORGANIZED WITH FINAL CUT PRO DVD...don't miss it.
Read my blog, Little Frog in High Def


Return to posts index

Kevin Jones
Re: Sequence and clip names keep changing
on Nov 17, 2009 at 3:32:24 pm

Thanks Shane
First impressions suggest its fixed. I think you might have saved me two days work. Thanks a lot.



Return to posts index


Doug Normington
Re: Sequence and clip names keep changing
on Jun 20, 2011 at 9:58:40 pm

Hi,

Where do I get 7.0.1? I just went to the Apple site and searched for it. Didn't see it.

Thanks

Doug

Doug Normington
NORMCO Multi-Media, Inc.
(608) 824-0999 Office
(608) 345-7579 Cel


Return to posts index

Shane Ross
Re: Sequence and clip names keep changing
on Jun 20, 2011 at 9:59:28 pm

7.0.3 is the latest. And just use the Software Update in the System Preferences to get you there.

Shane

GETTING ORGANIZED WITH FINAL CUT PRO DVD...don't miss it.
Read my blog, Little Frog in High Def


Return to posts index

jason carey
Re: Sequence and clip names keep changing
on Nov 17, 2009 at 4:09:10 pm

I had nothing but nightmares yesterday with this. .could not match back to footage either.. changed both the sequence name and the clip names in the sequence.. I upgraded but am not sure if it is being fixed. this is the worst bug I have ever had to deal with in FCP since version 1..
I kept going back to older archived versions to help myself.. I am goiing to create a new project in FCP 7.01 and copy the bins.. maybe a new project will help. I don't want to do a clean re-install. I already tried trashing the prefs.. anybody know a good work around?


Return to posts index


Kevin Jones
Re: Sequence and clip names keep changing
on Nov 17, 2009 at 5:49:57 pm

Unfortunately after about an hour, I started having the problem again. I've updated the machine, but not made new versions of the project. Somebody told me the file is corrupt, but it will take days to reload again.


Return to posts index

Dan Daube
Re: Sequence and clip names keep changing
on Nov 17, 2009 at 8:25:47 pm

First you have to do a clean install. Nobody wants to take the time but it's the only way to rule out so many possible issues. Assuming maybe this project started in v6?

7.0.1 should fix-it's in the release notes.

We saw this frequently in projects started in v6 and promoted. New projects in 7 seemed to be better unless there were specific circumstances...seem to recall freeze frames did something to cause.

May want to try creating a new project and moving your media etc. into the new project (in 7.0.1 of course).
I'd think about commiting the time for the clean install though. The time you'll use will more than cover the time you may waste later.

Dan Daube
Director-Editorial Turner Studios Atlanta
Manager Multiple Systems-FCP 7.0.1 AJA Kona


Return to posts index

Kevin Jones
Re: Sequence and clip names keep changing
on Nov 18, 2009 at 10:05:57 am

My project was started on ver 7. I've tried moving it it to an updated project but have the same problems. I run off Leopard

In our set up we have two suites seeing the same metasan. When I open up the project in the other suite I have the same problem. I checking to see if taking out freeze frames makes a difference.




Return to posts index


Mark Chapin
Re: Sequence and clip names keep changing
on Dec 28, 2009 at 4:32:20 am

I just started having the problem in FCP 7.0.1. It seems that if I copy/paste the file to the general project area of the browser I am alright. As soon as I move that sequence to a bin, however, all the names change. It is not a great solution but at least it is a work around.


Return to posts index

Jonathan Glenn
Re: Sequence and clip names keep changing
on Dec 29, 2009 at 6:41:25 am

I've started having that problem and I cannot find a work-around. I tried moving my sequence to the main area of my project and got no response. Every clip on my sequence has changed its name to the sequence name and I'm working on a four hour show.

What's worse, when I try to duplicate the sequence in the main area, the sequence keeps the same name. If I try to rename Buildv1h to BuildV1i, it renames the old sequence, Buildv1h into Buildv1i, as well. (In other words, it makes both sequences the same name, no copy of etc.) And all the clips inside each sequence take on which ever is the new name of the sequence.

I think there are some major bugs on this version of FCP7 that need to be addressed.


Return to posts index

Darius Fisher
Re: Sequence and clip names keep changing
on Dec 29, 2009 at 6:45:00 am

Hi all, been having the same problems - i noticed subliminally that names were changing including clip names - suspected sequence names were changing also - and then caught one that was repeatable:

http://www.dnacorp.com/check_this.mov

All I did was move 17 layers of video up by one video track using option +up arrow and the sequence name changes repeatedly in front of your eyes - and the reverts to what it should be after cmd+Z

Serious bug IMHO - it's repeatable on another machine - one had an upgrade install to 7 and snow leopard the other was a clean install of both?



Darius Fisher


Once I knew everything


Return to posts index


Darius Fisher
Re: Sequence and clip names keep changing
on Dec 29, 2009 at 8:58:14 am

Mark,

Thanks for that clue. My sequence was NOT in a bin, to my dismay, but I moved it TO a bin (freshly created) and the name changing stopped. Thanks for the clue on finding a workaround ... will advise of further developments, if any.

best

darius

Darius Fisher


Once I knew everything


Return to posts index

Mark Chapin
Re: Sequence and clip names keep changing
on Dec 29, 2009 at 1:29:34 pm

Darius,

Unfortunately this work around doesn't work forever. I started having the same problem within every bin. My next step was to open a project for each version. Kind of a pain but when you need your clips identifiable, you need your clips identifiable. Hopefully they will fix it in the new year!

Have a happy one!
Mark


Return to posts index

Kevin Jones
Re: Sequence and clip names keep changing
on Dec 29, 2009 at 5:45:31 pm

I had this problem, found a work around and have had no problem with it for weeks. The first thing I did was get the latest update of Final Cut 7. It worked okay for a bit, but the problem came back.

Someone on the forum mentioned that freeze frames could be a problem. I noticed that the first shot on my sequence was a freeze frame. Once I removed it, I no longer had the problem. I think it's a bug with version 7.

Unfortunately you have to get to the problem before the name changes. I would go into your back up and find the latest version before the names have changed. Then I'd remove your freeze frames.



Return to posts index


Michelle Doherty
Re: Sequence and clip names keep changing
on Feb 13, 2013 at 10:30:03 pm

Hey all,

Just to let you know I think I've found the solution. It is definitely a freeze frame issue. If you're duplicating a sequence, make sure to delete the freeze frame before duplicating. Once you delete them, duplicate that sequence and all should be good.

I am running FCP 7.0 on Snow Leopard. I think it's because of this that I've experienced this issue.

Thanks :)


-M


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]