FORUMS: list search recent posts

Export for the web - image stutter

COW Forums : Apple Final Cut Pro Legacy

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
Samantha Newton
Export for the web - image stutter
on Nov 16, 2009 at 6:23:25 pm

When I export my 3-5min videos to QT from FCP the image stutters slightly. When I upload to youtube it looks the same as when I play it in QT but when I upload to Blip, it's unwatchable. I've tried all the export setting advised by each platform and still I have the problem. I tried de-interlace and not de-interlace. I tried to only render once on each project. I do have some motion stuff in the videos and these are the areas which are most choppy.
Anyone any ideas and I would be so grateful.
Cheers


Return to posts index

Misha Tenenbaum
Re: Export for the web - image stutter
on Nov 17, 2009 at 5:41:08 am

Hi Samantha,

The first question to answer would be why your video stutters in quicktime.

My guess is it's your render files. Check to see if the video stutters in your FCP timeline on playback.

Even if it doesn't I would force a rerender by turning on and off your visibility light (green light with a film strip in the upper left of the timeline). When you do a message will pop up telling you that you have to rerender, try that.

Also try "export using compressor" in FCP 6 or in FCP 7 "send to, compressor".

Misha Tenenbaum
Editor/ Trainer
MishaPost.com




Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]