FORUMS: list search recent posts

Final Cut not playing both audio tracks at once

COW Forums : Apple Final Cut Pro Legacy

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
Matt Riccadi
Final Cut not playing both audio tracks at once
on Nov 16, 2009 at 4:04:41 pm

Hey, I'm a professional producer/editor using Final Cut Pro 6. I've recently come across an audio problem that is making it very difficult to complete any of my work. When playing audio in my sequence it will only play one track at a time. My sequence is the default 1080i60 as that is what we shoot our video in currently. If i hit play on the timeline it at times may play both audio tracks or it might just play one. If i stop and start again it will alternate which track its playing. It will also switch when it hits a cut in audio track. The audio monitor will clearly display this as only one bar will be moving at a time. I tried bringing in an older feature i had completed that works fine when played in quicktime but in the sequence it would do the same thing. This is a finished exported 1080i60 .mov. If I play it long enough the second audio track will eventually start playing only it will start at where I initially started playing the file and will be slowed down.

This doesn't happen in any other programs as I can bring the same file into soundtrack and it will play back fine. I've tried trashing fcp settings and still have the problem. I also started new projects with different footage and had the same issue. I opened up older project files that had worked fine and again have that issue now. I have no idea what could possibly be causing this but it's making it very frustrating to try and edit. Any ideas would be very appreciated.


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2018 CreativeCOW.net All Rights Reserved
[TOP]