FORUMS: list search recent posts

Failed to Rendar

COW Forums : Apple Final Cut Pro Legacy

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
Steve Tamou
Failed to Rendar
on Nov 13, 2009 at 3:47:53 am

When I'm trying to render a clip that I put a vignette filter on, it is saying "the effect vignette failed to render". Can anyone tell me what I can do to fix this. Thank You.



Return to posts index

Shane Ross
Re: Failed to Rendar
on Nov 13, 2009 at 4:09:25 am

Get a better graphics card. The VIGNETTE filter is an FXplug filter that relies heavily on the graphics card. If you are working in HD, then it really needs a good card. The 4870 is a great card...by ATI.



Shane



GETTING ORGANIZED WITH FINAL CUT PRO DVD...don't miss it.
Read my blog, Little Frog in High Def


Return to posts index

Andy Mees
Re: Failed to Rendar
on Nov 13, 2009 at 12:29:38 pm

FWIW, there is nothing special about Apple's Vignette filter ... beyond the obvious need to address the issue, if you just need a vignette then there are plenty of free fxscript filters out there that will handily do the job ... a quick google will turn them up for you


Return to posts index


Steve Tamou
Re: Failed to Rendar
on Nov 14, 2009 at 2:37:17 am

Something is not right. My Machine always renders every filter in FCP. All the sudden it is not doing it. I have a NVIDIA GeForce 7300 GT graphics card.



Return to posts index

Andy Mees
Re: Failed to Rendar
on Nov 14, 2009 at 2:51:58 am

All the sudden ...

Did you run any OS upgrades recently? Did you install any new hardware or software?


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]