FORUMS: list search recent posts

Clip Duration

COW Forums : Apple Final Cut Pro Legacy

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
Kelly Johnson
Clip Duration
on Nov 12, 2009 at 8:21:36 pm

Here at the hospital we are playing with a new Neuro Microscope. This new microscope has a new Toshiba HD camera on it. The company crops that video when it is saved to 1024x720. They feel as though the extra pixels are not needed and waste time. The machine they record to saves these clips as WMV with fps at 29.96. I am on a mac with flip4mac. When I open each clip in QuickTime every thing works fine. I need to bring all 25 clips into Final Cut for editing. Each clip is 2 minutes in duration but when I bring them into Final Cut the duration is cut down to between 19 to 33 seconds per clip. So instead of close to 50 minutes of surgery video I get around 10 minutes? Any thoughts?


Return to posts index

Steve Eisen
Re: Clip Duration
on Nov 12, 2009 at 8:30:41 pm

You need to purchase the full version of Flip4Mac.

Steve Eisen
Eisen Video Productions
Board of Directors
Chicago Final Cut Pro Users Group


Return to posts index

Kelly Johnson
Re: Clip Duration
on Nov 12, 2009 at 8:31:38 pm

I have the full version of flip 4 mac.


Return to posts index


Kelly Johnson
Re: Clip Duration
on Nov 12, 2009 at 8:34:31 pm

It is also interesting to note that the SD WMV clips import with the full duration. Just the "HD" clips are having this problem. I have the full Flip4Mac WMV Studio Pro HD and have had it for some time and never had this issue. Till now.


Return to posts index

David Roth Weiss
Re: Clip Duration
on Nov 12, 2009 at 9:08:10 pm

[Kelly Johnson] "I have the full Flip4Mac WMV Studio Pro HD and have had it for some time and never had this issue. Till now."

Have you recently ungraded either FCS or the OS? If so, you need to reinstall Flip4Mac.

David Roth Weiss
Director/Editor
David Weiss Productions, Inc.
Los Angeles

POST-PRODUCTION WITHOUT THE USUAL INSANITY ™


A forum host of Creative COW's Apple Final Cut Pro, Business & Marketing, Indie Film & Documentary, and Film History & Appreciations forums.


Return to posts index

Kelly Johnson
Re: Clip Duration
on Nov 12, 2009 at 9:12:08 pm

No sir I have not. I will reinstall fip4mac to see if that helps.


Return to posts index


Kelly Johnson
Re: Clip Duration
on Nov 12, 2009 at 10:57:41 pm

I uninstalled flip4mac and reinstalled it but the problem is still there. Like I said earlier, when I load a clip into QuickTime it works and I get the whole 2 minutes. It is just when I load it into Final Cut that it doesn't load the whole clip.


Return to posts index

Steve Eisen
Re: Clip Duration
on Nov 13, 2009 at 1:29:02 am

If the clip opens completely in QT, then I would export a movie from QT Pro or your other option is to open the file with MPEG StreamClip and convert it to the codec of your choice.

Steve Eisen
Eisen Video Productions
Board of Directors
Chicago Final Cut Pro Users Group


Return to posts index

Kelly Johnson
Re: Clip Duration
on Nov 13, 2009 at 1:40:22 am

The problem with opening all the clips up in QuickTime and encoding them in to some thing else is that there are 25 clips with each one at 2 minutes. That is a long time dedicated to just re encoding. MPEG StreamClip actually doesn't load the video all the way either.


Return to posts index


sara petrai
Re: Clip Duration
on Dec 3, 2009 at 1:31:09 pm

Hi all,
I just having the same problem today, either with Mpegstream clip and flip4mac.
I have a video .wmv, 25 minutes and when I imported it on Mpeg streaclip to convert, it exports just 5 min!!!!
If I import the original .wmv in FCP once is getting 5 minutes, the second time i tried 17 minutes (this is really weird...)
The video is 25 minutes for sure so where is the problem??!!!
why I can have in both software all my video??!!
need help pretty soon!!!!!
many thanks and compliment for this forum so efficient!
sara


Return to posts index

Kelly Johnson
Re: Clip Duration
on Dec 3, 2009 at 2:51:12 pm

Figured it out. In flip4macs preferences I had to tell Final Cut to load the entire video before playing it. It is under the advanced tab. After that I restarted Final Cut and it loaded all my videos perfectly. Now if I can get these microscope people to stop encoding the video in WMV I will be happy.



Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]