FORUMS: list search recent posts

Is this a FCP or Color problem

COW Forums : Apple Final Cut Pro Legacy

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
Paul Witcher
Is this a FCP or Color problem
on Nov 12, 2009 at 1:50:00 pm

Hi Guys,

I have posted this query before in the color forum, but got no response (not sure if that was because I was being silly)

Issue – after sending project to color one particular clip is in red (off line I believe) can’t see it in color at all. I can grade the other clips all OK, and send back to FCP, and everything is fine.

So, what is wrong with this clip??

Some background – FCP 7 color 1.5 shot in HDV and captured with ProRes 422

This particular clip is 04:27 long, this is the only difference from the other clips i.e. the length. So I captured the clip again but this time for about one minute, and sent it to color and I could see it and grade OK.

This is quite baffling, as at the moment I’m testing FCP for a documentary I will start shooting next year that will take me perhaps 3 years to shoot (summer only) then I will edit in between times.

The rest of the testing has been successful, using split screen – transitions – speed changes – titles etc - send to color graded sent back and produced a SD DVD fine.

My fear is that due to the material type it could be that I will have a few clips this long to grade.

Any light you can shine on this would be very helpful

Paul


Return to posts index

Jerry Hofmann
Re: Is this a FCP or Color problem
on Nov 12, 2009 at 4:36:21 pm

I'd think this is an anomoly.. I do the same with HDV (capture as ProRes through firewire, or through an IoHD and never seen the problem...

Jerry

Apple Certified Trainer

Author: "Jerry Hofmann on Final Cut Pro 4" Click here

8-Core 3.0 Intel Mac Pro, Dual 2 gig G5, AJA Kona SD, AJA Kona 2, Huge Systems Array UL3D, AJA Io HD, 17" MBP, Matrox MXO, CD's


Return to posts index

Paul Witcher
Re: Is this a FCP or Color problem
on Nov 12, 2009 at 5:48:54 pm

Thanks Jerry, I guessed as much - I just wanted to check I wasn't missing something.


Paul


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]