FORUMS: list search recent posts

Reconnect Media problem

COW Forums : Apple Final Cut Pro Legacy

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
Logan Kidd
Reconnect Media problem
on Nov 7, 2009 at 1:53:56 am

I'm having a problem that I really need help with, asap.

I've got several hours of footage broken up into hundreds of files in my current project. The media is all stored on one drive (we use FibreJet to mount the drives, not sure if this could be part of the problem), and when I opened my project today all the files were offline.

No big deal normally, just reconnect one file and it finds them all. The problem in this case is that when I select "reconnect media" under "Files to connect" where it normally shows the path and file names of all the offline files, it's not showing ANY of the file names. It shows the drive where the files reside, but none of the file names. What this means is that I can't batch reconnect everything at once... the only way I've been able to bring anything back online is by selecting one file individually and saying "reconnect media" then navigating to the drive where that file is located and repeating this for each individual clip.

Has anyone encountered this, or know how to fix it? I can't go through every clip individually, there are literally hundreds.

I guess the easiest way for me to describe this is that under the "reconnect media" screen, in the window where it normally shows all the offline files, it's showing nothing. It says "Offline files: " then the drive, but not a single file is listed...



Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2018 CreativeCOW.net All Rights Reserved
[TOP]