FORUMS: list search recent posts

Workflow issues DVCProHD 23.98 over 59.94

COW Forums : Apple Final Cut Pro Legacy

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
Simon Egleton
Workflow issues DVCProHD 23.98 over 59.94
on Nov 6, 2009 at 6:52:45 pm

Hi:
I have offline workflow issues and can't seem to find exact answers to my scenario -
Mac Pro, FCP 7.0, Decklink Studio 2, Panasonic 1200A. 2 x GRAID drives
I have DVCProHD footage shot on a Varicam at the 24 over 60 frame rate (23.98 over 59.94)
Panasonic deck is down-converting to SD 29.97. Bringing video and audio over SD (SDI) into the Blackmagic card.

I started off with a 29.97 DV NTSC 48kHz capture setting and captured a couple of clips.
Audio is ahead of video by 1 and some clips up to 3 frames, when I play the captured clips.

Also, I tried removing the 2:3 pulldown with Cinema Tools Reverse telecine, so we can cut at 23.98fps and cannot get 24 clean frames. Tried every setting and always have a few frames with field "combing" artifacts in them.
The resulting mediafiles are much bigger than I expected for DV. When you bring video and audio in via SDI on the Decklink card it upcoverts the audio to 24 bit and seems to generate a total of 16 tracks of 24 bit audio for each clip (I only have 2 tracks of 48kHz 16 bit audio on these camera masters)

I then changed the capture settings to DV NTSC 48kHz 23.98 and it appears that the additional fields are being removed as part of a hardware/software process, but when I click through a ckip frame by fram I see the timecode will skip frames, for example 00, 01, 02, 03, 05, 06, 07, 08, 10, 11, 12, 13, 15, 16, 17, 18, 21, 22, 23, 25, 26, 27, 28, 00. Is this right?
Audio is ahead of video by 1 frame, however if I make a quicktime movie of the clip, audio is back in sync with video.

Is there a simpler way to work this pretty basic workflow?





Return to posts index

Shane Ross
Re: Workflow issues DVCProHD 23.98 over 59.94
on Nov 6, 2009 at 7:44:14 pm

[Simon Egleton] "Panasonic deck is down-converting to SD 29.97. Bringing video and audio over SD (SDI) into the Blackmagic card. "

Why? Now that timecode won't reflect the original source. 24 over 60 is captured at 23.98...so the 29.97 timecode won't match...so recapturing will be nightmarish, if at all possible. I mean, you can recapture at 59.94...I guess, but again...the timecode won't match. 720p60 is a 60 frame timecode...1 to 59. So when it looks for say frame 45...it won't find it.

No...don't convert to SD DV at 29.97.

[Simon Egleton] "Is there a simpler way to work this pretty basic workflow? "

Capture at DVCPRO HD 720p 23.98, like the footage has been flagged to do. Seriously, DV is 13.6GB/hour, and DVCPRO HD at 720p 23.98, is 16GB/hour. Really not that different. Full res, all the way, start to finish. Offline/online is serious old-school with this format...not needed.

Shane



GETTING ORGANIZED WITH FINAL CUT PRO DVD...don't miss it.
Read my blog, Little Frog in High Def


Return to posts index

Simon Egleton
Re: Workflow issues DVCProHD 23.98 over 59.94
on Nov 6, 2009 at 8:12:45 pm

Hi Shane, thanks for your speedy response.
I should have mentioned that I have 120 hours of tapes to load for a documentary edit, hence the SD offline mindset.
I did check the time code on the front of the 1200 deck with a 29.97 test clip and the codes match frame to frame. I'm only seeing code on the deck going up to frame 29 and then back to zero, btw.
I get your point about DVCProHD, but until my RAID card arrives for the GRAIDs (back ordered) I'm not sure I can push DVCProHD through to the drives at firewire 8oo speeds. Also on the 1200's spec sheet it
isn't clear to me whether it can pass a DVCProHD signal at 24 over 60 over firewire from the deck to the MacPro.

Do I have to worry about clips having a zero or a 5 frame on the start timecode to make sure that cadence is correct? I know that's an issue on the Avid.


Return to posts index


Simon Egleton
Re: Workflow issues DVCProHD 23.98 over 59.94
on Nov 6, 2009 at 10:02:06 pm

Thanks for your help Shane.

I setup capture settings of DVCFroHD 23.98, firewire and brought in a test clip from the 1200a deck. It plays fine, audio sync is now good. I see now the timecode going up to 60 as you wrote before. Also notice that there are timecode addresses missing as before
(I assume as part of the 2:3 pulldown removal on capture.)
If I compare the size of the 35 second clip it is 207 Megs versus 107 Megs for a 23.98 DV clip that I brought in over the SDI, earlier.
I think I can handle this with the 8 TB of RAID storage I have available.


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]