FORUMS: list search recent posts

FCP and QT nightmare - have I fixed it?

COW Forums : Apple Final Cut Pro Legacy

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
Conrad Artisto
FCP and QT nightmare - have I fixed it?
on Nov 5, 2009 at 1:57:23 am

Hi
I've recently upgraded from an old as dirt G4 AGP 500mhz to the Quicksilver dual 1GB. Not a very impressive upgrade I know, compared to what's available but the improvement was clear
.
On the old machine my FCP 4.0 started to crash when i tried to load log and capture. I think I may, like a fool, have upgrade the quicktime and this is what started it.

On the new one i upgraded from OSX 10.2 to 10.4.11 (which i was running on the old one - almost).
Installed FCP 4.0 and it ran great.
Copied my itunes over and it said i needed to upgrade quicktime to run itunes so I did it - again, just like a fool.
So FCP started crashing as soon as it began to load.
I did an erase and install on the tiger 10.4.11 disk and installed itunes 5 to run on Quicktime 7.
FCP still crashed.
Was about to do another erase and install but decided to run all software updates instead. So now FCP HD 4.5 and QT 7.6.4 seem to be running fine.
So my questions to you - the brave few that have endured through my lengthy description are this;
Does this sound right - is everything going to be ok now - can i start the next project i have or is it all going to give up on me half way through like last time. Should I just downgrade to OS X 10.3 and QT 6.2 for the best out of FCP 4.5 as I have seen recommended on some forums.
Thank you for your time.


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2018 CreativeCOW.net All Rights Reserved
[TOP]