FORUMS: list search recent posts

Multicam Match Frame

COW Forums : Apple Final Cut Pro Legacy

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
Mike Kahn
Multicam Match Frame
on Oct 27, 2009 at 2:26:51 pm

Having a problem with multicam in my sequence. We had an assistant put all the angles together in a multicam and now as I am editing I am trying to do a multicam match frame (which I mapped to my keyboard) but nothing happens. When I double click on the clip from my timeline to bring it into the viewer, I can see both clips but when I click to the B Cam, the screen goes black and the clip is no longer in the viewer.

I have reset my preferences twice and nothing has changed.

Any ideas?

Mike


Return to posts index

Jerry Hofmann
Re: Multicam Match Frame
on Oct 27, 2009 at 2:42:22 pm

mmmm try turning on all the autoselect lights in the video track. Guessing here, but might be the deal that is driving you nuts.

Jerry

Apple Certified Trainer

Author: "Jerry Hofmann on Final Cut Pro 4" Click here

8-Core 3.0 Intel Mac Pro, Dual 2 gig G5, AJA Kona SD, AJA Kona 2, Huge Systems Array UL3D, AJA Io HD, 17" MBP, Matrox MXO, CD's


Return to posts index

Mike Kahn
Re: Multicam Match Frame
on Oct 27, 2009 at 2:56:59 pm

Unfortunately this is not the issue.

I was able to map "match multiclip frame" to the button bar and it would reveal a frame, but it was not the correct frame as where the playhead was parked. Further still, I mapped reveal master multiclip and when opening from the browser, it seems to be a totally different clip then the match multiclip that loads into the viewer.



Return to posts index


Jerry Hofmann
Re: Multicam Match Frame
on Nov 1, 2009 at 3:44:13 am

If you perform a match frame it will open the current angle in the viewer. Isn't that what's happening?

Can you use the exact term of the button you mapped? Multicam isn't correct anyway..

The only button i can find that sounds close is "Reveal master Multiclip" which does work here OK. It selects the multiclip in the Browser.

Jerry

Apple Certified Trainer

Author: "Jerry Hofmann on Final Cut Pro 4" Click here

8-Core 3.0 Intel Mac Pro, Dual 2 gig G5, AJA Kona SD, AJA Kona 2, Huge Systems Array UL3D, AJA Io HD, 17" MBP, Matrox MXO, CD's


Return to posts index

Jerry Hofmann
Another stab...
on Nov 1, 2009 at 3:52:52 am

I found this in the manual:

Choose View > Show Multiclip Angles, so that there’s a checkmark next to it.

Note: If no sequence is open, choosing the Show Multiclip Angles option has no effect. In this case, you always see the Viewer on the external video monitor.

Is this what you've mapped?

Jerry

Apple Certified Trainer

Author: "Jerry Hofmann on Final Cut Pro 4" Click here

8-Core 3.0 Intel Mac Pro, Dual 2 gig G5, AJA Kona SD, AJA Kona 2, Huge Systems Array UL3D, AJA Io HD, 17" MBP, Matrox MXO, CD's


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]