FORUMS: list search recent posts

Can't create XDCAM HD 422 @50 renders

COW Forums : Apple Final Cut Pro Legacy

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
Joe Pitts
Can't create XDCAM HD 422 @50 renders
on Oct 26, 2009 at 2:11:39 pm

I am trying to do this:
to restrain storage requirements, i am trying to encode incoming source material, some DV being uprezed and some HD, to a common codec XDCAM HD 422@50Mbps. I've used the 720p codec in the Apple set for final cut pro and most of the transcoding of the material is being done in Compressor. But when I make the transcode it shows up with these specs from"VideoSpec":

*** Video Track Parameters ***
Format: xd59
Size: 194 MiB (99%)
FourCC: xd59
Bitrate: Max.: Undefined
**Average: 27.1 Mbps**
Min.: Undefined
Frame rate (fps): Max.: ---
Average: 29.970
Min.: ---
Bitrate mode: Variable
Encoding profile: Undefined
Resolution: Undefined
Width (Pixel number): 1280
Height (Pixel number): 720
Pixel Aspect Ratio: 1:1
Display aspect ratio: 16:9
Chroma subsampling format: YUV422p
TV standard: Undefined

with the bitrate around 27 Mbps but the chroma sampling @YUV422. Also this is supposed to be a CONSTANT Bitrate and it is shown as a Variable



Return to posts index

Rafael Amador
Re: Can't create XDCAM HD 422 @50 renders
on Oct 26, 2009 at 4:31:29 pm

And what codec it shows in the Info window in QT?
Rafael

http://www.nagavideo.com


Return to posts index

Joe Pitts
Re: Can't create XDCAM HD 422 @50 renders
on Oct 27, 2009 at 1:33:44 pm

the fourCC code shows xd59 which only corresponds to a MPEG2 encode but the colorspace is yuv422
also when it plays in Quicktime it shows it as ;
Apple XDCAM HD422 720p60 (50 Mb/s CBR), 1280 x 720 (1248 x 702), Millions
but it should also be CBR encode not VBR as the sony spec is for CBR @ 50Mbps


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]