FORUMS: list search recent posts

What is the highest version of Quicktime and iTunes I should use with FCP 5?

COW Forums : Apple Final Cut Pro Legacy

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
Ian Dillon
What is the highest version of Quicktime and iTunes I should use with FCP 5?
on Oct 23, 2009 at 1:44:03 am

What is the highest version of Quicktime and iTunes I should use with FCP 5? I know if I go to high on either I will run into problems. What are the magic numbers? Someone mentioned checking version tracker, but I don't think it gives that type of info. Somewhere there must be a post about this.

HELP!

Playroom Creative
http://www.playroomcreative.com


Return to posts index

Rafael Amador
Re: What is the highest version of Quicktime and iTunes I should use with FCP 5?
on Oct 23, 2009 at 2:03:08 am

[Ian Dillon] "Someone mentioned checking version tracker, but I don't think it gives that type of info. Somewhere there must be a post about this."
Yes. This information is available.
Look for it and try to learn from the original source.
In a post you hardly will find the same info.
rafael


http://www.nagavideo.com


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]