FORUMS: list search recent posts

FCP 7.01 update-- who's on first?

COW Forums : Apple Final Cut Pro Legacy

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
gary adcock
FCP 7.01 update-- who's on first?
on Oct 22, 2009 at 9:08:31 pm


working and not updating today, but I did see that it has been posted..






gary adcock
Studio37
HD & Film Consultation
Post and Production Workflows for the Digitally Inclined
Chicago, IL


http://library.creativecow.net/articles/adcock_gary/AJAIOHD.php




Return to posts index

Wayne Carey
Re: FCP 7.01 update-- who's on first?
on Oct 22, 2009 at 9:26:45 pm

I wonder if it fixed the screen shift that I get with ANY non-square pixel footage using the AJA Kona 3 card with the 7.0 drivers.

I have already contacted AJA about the issue and they have identified some programming issues and will fix by the end of the month according to the tech guy I spoke with.

But, I'm not entirely sure that its an AJA issue.

_______________________________

Wayne Carey
Schazam Productions
http://web.mac.com/schazamproductions
schazamproductions@mac.com


Return to posts index

Kevin Monahan
Re: FCP 7.01 update-- who's on first?
on Oct 22, 2009 at 9:51:03 pm

Looking forward to the update. Should be a good one. Must do some tests first.

Kevin Monahan
60 Blu-ray Templates for Final Cut Studio 2009
http://www.fcpworld.com
Author - Motion Graphics and Effects in Final Cut Pro


Return to posts index


Wayne Carey
Re: FCP 7.01 update-- who's on first?
on Oct 22, 2009 at 9:52:24 pm

Well.... It looks like some of the issue is fixed! YEAH!!! Now, its up to AJA to fix the rest...

When working with XDCAM HD, everything is fine now. The problem still exists with DVCProHD, but its a smaller screen shift now.

_______________________________

Wayne Carey
Schazam Productions
http://web.mac.com/schazamproductions
schazamproductions@mac.com


Return to posts index

Christopher Wright
Re: FCP 7.01 update-- who's on first?
on Oct 23, 2009 at 3:33:08 am

Looks like FCP 7.01 update, and the just released AJA IO HD update 7.1 are joined at the hip.

Dual 2.5 G5, IO, Kona LH, IO, Medea Raid, UL4D, NVidia 6800, 4Gig RAM
Nehalem Octocore 12 GB Ram, Nvidia card, MBP, MXO, MXO2 mini, Windows Vista Adobe Studio CS4, Vegas 9.0, Lightwave 9.6, Sound Forge 9, Acid Pro 7, Continuum 6, Boris Red 4, Combustion 2008, Sapphire Effects


Return to posts index

Colin McQuillan
Re: FCP 7.01 update-- who's on first?
on Oct 22, 2009 at 11:41:35 pm

Fingers crossed the copy/paste timeline renaming bug is fixed. that one is killing me...

Colin McQuillan
Vancouver, B.C.


Return to posts index


Colin McQuillan
Re: FCP 7.01 update-- who's on first?
on Oct 22, 2009 at 11:48:24 pm

Unfortunately the rename problem isn't specifically addressed in the release notes.

http://support.apple.com/kb/TS2521

Will test on the laptop.

Colin McQuillan
Vancouver, B.C.


Return to posts index

Nick Meyers
Re: FCP 7.01 update-- who's on first?
on Oct 23, 2009 at 5:07:02 am

fortunately it is!

"Fixes a situation where if you edited a freeze frame as the first shot of a sequence, then edited in a second shot after the freeze frame, the sequence name would change to match the second shot."


nick


Return to posts index

Colin McQuillan
Re: FCP 7.01 update-- who's on first?
on Oct 23, 2009 at 5:25:23 am

Didn't matter on my system if there was a freeze in the sequence or not. In fact I don't think there ever was. The sequence always took the name of the newly pasted clip.

In any case, on a quick test it seems to be all working the way it should, no more name changing!

Colin McQuillan
Vancouver, B.C.


Return to posts index


Nick Meyers
Re: FCP 7.01 update--broke my Desktop Preview
on Oct 23, 2009 at 5:35:02 am

that's good, but now i've now got some bad news:


i am now getting very clunky playback on Digital Cinema Desktop Preview.

footage and sequences are ProRes PAL.

while the image plays perfectly in the viewer or canvas,
it has a "Dropping frames" look on the Desktop Preview.

when i turn mirroring OFF, i get NO payback at all,
just a frozen frame!

i trashed my prefs (that's trashed, not restored from a backup)
and the problem persists.

guess i'll have to try a re-instal, but wont get to that for a while,
so just wanted to post a warning.

has anyone else seen this?


thanks,
nick


Return to posts index

Dave Stenz
Re: FCP 7.01 update--broke my Desktop Preview
on Oct 23, 2009 at 4:14:11 pm

I have the same issue (began with 7.0 and not solved yet). Also, if I show current frame, it will show a still on the Preview Monitor. When I press the space bar to continue playback, it flips the image up-side down.

Dave

MACPRO 2x2.26, OS 10.6.1, QTx and 7, two 24" LED backlit Displays ATI Radeon HD4870 and GeForce GT120 cards.


Return to posts index

gary adcock
Re: FCP 7.01 update--broke my Desktop Preview
on Oct 23, 2009 at 9:30:07 pm

[Dave Stenz] "MACPRO 2x2.26, OS 10.6.1, QTx and 7, two 24" LED backlit Displays ATI Radeon HD4870 and GeForce GT120 cards."

Dave
FCS3 does not support Dual Graphics cards- Especially not with 2 cards from competing manufacturers!

Com'on what are you thinking?




gary adcock
Studio37
HD & Film Consultation
Post and Production Workflows for the Digitally Inclined
Chicago, IL


http://library.creativecow.net/articles/adcock_gary/AJAIOHD.php




Return to posts index


Dave Stenz
Re: FCP 7.01 update--broke my Desktop Preview
on Oct 24, 2009 at 2:41:22 pm

Gary,

The odd thing, everything other than Desktop Preview Mode (browser window, etc.) on the second monitor is working fine. Or is that the norm?

Different video card manufacturers in the same machine - I live for the danger, intrigue...

Thanks,
Dave


Return to posts index

gary adcock
Re: FCP 7.01 update--broke my Desktop Preview
on Oct 23, 2009 at 9:23:53 pm

[Nick Meyers] "i am now getting very clunky playback on Digital Cinema Desktop Preview.
footage and sequences are ProRes PAL.
while the image plays perfectly in the viewer or canvas, it has a "Dropping frames" look on the Desktop Preview. when i turn mirroring OFF, i get NO payback at all,
just a frozen frame! "


Nick
fill me in here, I have tested both 720 and 1080 formats with with 7.01 and not seen any issue with the desktop preview...

You know the drill...

format (25 or 50) and HD or SD?

OS and Machine versions
Graphics cards and what monitors you are using- I am sure there is someone on the cow that is having a similar issue.










gary adcock
Studio37
HD & Film Consultation
Post and Production Workflows for the Digitally Inclined
Chicago, IL


http://library.creativecow.net/articles/adcock_gary/AJAIOHD.php




Return to posts index

Steve Connor
Re: FCP 7.01 update--broke my Desktop Preview
on Oct 24, 2009 at 8:53:05 am

Broken mine too! HD 50i using Pro Res or XDCam HD

Steve Connor
Adrenalin Television

Have you tried "Search Posts"? Enlightenment may be there.


Return to posts index


Wayne Carey
Re: FCP 7.01 update--broke my Desktop Preview
on Oct 24, 2009 at 12:06:59 pm

Personally, I've noticed that FCP 7 was supposed to be faster and more efficient with regards to XDCAM and ProRes but in reality, it so much more slower than ever. It now takes hours, rather than minutes or seconds to work with either. FCS 3 has been the biggest diappointment that I have witnessed from Apple to date. WOW! My effeicency has gone into the toilet.

OK, I'm done venting now.

_______________________________

Wayne Carey
Schazam Productions
http://web.mac.com/schazamproductions
schazamproductions@mac.com


Return to posts index

gary adcock
Re: FCP 7.01 update--broke my Desktop Preview
on Oct 24, 2009 at 2:14:28 pm

[Steve Connor] "Broken mine too! HD 50i using Pro Res or XDCam HD "

PLEASE

help us out here- it does no one any good if you do not give specifics about your configurations.
I tested both of those last night in both 720 and 1080 without issue.

I did have to reset my prefs for desktop preview after the update, but that was it.

< PLEASE GIVE >
Computer config
OS and APP versions
Format Raster and Frame of content you are having issue with.
Additional Hardware on your computer.

gary adcock
Studio37
HD & Film Consultation
Post and Production Workflows for the Digitally Inclined
Chicago, IL


http://library.creativecow.net/articles/adcock_gary/AJAIOHD.php




Return to posts index

Nick Meyers
Re: FCP 7.01 update--broke my Desktop Preview
on Oct 24, 2009 at 2:30:27 pm

sorry about that, here are my specs:

OSX 10.5.8
3Ghz Octocore
4GB RAM

NVIDIA GeForce 8800 GT 512 MB
running:
23" Cinema Display (Old school clear plastic type)
19" LG monitor 800 x 600 @ 60 Hz

in my case i am playing Standard Def ProRes,
both PAL and NTSC


Return to posts index


Steve Connor
Re: FCP 7.01 update--broke my Desktop Preview
on Oct 24, 2009 at 2:57:14 pm

I've noticed, the opposite, that timeline scrubbing and trimming with all flavours of XDCam is certainly faster in FCP7

Steve Connor
Adrenalin Television

Have you tried "Search Posts"? Enlightenment may be there.


Return to posts index

Wayne Carey
Re: FCP 7.01 update--broke my Desktop Preview
on Oct 24, 2009 at 3:32:22 pm

Scrubbing & trimming have never been an issue with us. It's the unbelieveable render times after placing filters on your clips. Don't get wrong. I'm well aware that filters add render times but when it noticably longer than under FCP 6, something's not right. This is also the case with ProRes.

Yes, I have purged my prefs and reset my permissions.

_______________________________

Wayne Carey
Schazam Productions
http://web.mac.com/schazamproductions
schazamproductions@mac.com


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]