FORUMS: list search recent posts

FCP 6 + 1080 ProRes = No Playback!

COW Forums : Apple Final Cut Pro Legacy

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
Jeff Dawson
FCP 6 + 1080 ProRes = No Playback!
on Oct 21, 2009 at 6:40:50 am

I know, this is totally amateur, but I am stumped. Why is it that I cannot get my Kona 3 I/O converter to give me realtime playback to a monitor of ProRes footage?

My sequence is set to 1080 23.976fps and I have my view settings set to Kona 3_23.98psf 1080 8bit. I have the Kona controller set to down convert and output at 525i 29.97 to the monitor via the analog channel.

No rendering in the sequence, yet I cannot get moving picture on the monitor. The images freezes to wherever the playhead starts and only refreshes once I hit 'stop.'

This problem only occurs with ProRes footage. I get full, real-time playback with 10 and 8-bit uncompressed 422, Nonecompressed, Animation, all of these. But not with ProRes.

I'm sure I'm missing something simple or obvious, but at this point, I am clueless to what it might be. Any help would be greatly appreciated.

JD
Mac Pro 8-Core 3.0GhZ (late 1st gen). 8GB RAM.


Return to posts index

Shane Ross
Re: FCP 6 + 1080 ProRes = No Playback!
on Oct 21, 2009 at 3:14:02 pm

Prores is a 10-bit codec. So your playback needs to be set to 10-bit. Always good to try all the other settings if one doesn't work.

Shane



GETTING ORGANIZED WITH FINAL CUT PRO DVD...don't miss it.
Read my blog, Little Frog in High Def


Return to posts index

Jeff Dawson
Re: FCP 6 + 1080 ProRes = No Playback!
on Oct 23, 2009 at 12:03:30 am

Thank you for replying.

I tried Kona 1080 23.98psf 10bit. Still nothing. Any other suggestions?

Thank you.


Return to posts index


Shane Ross
Re: FCP 6 + 1080 ProRes = No Playback!
on Oct 23, 2009 at 12:05:27 am

Try everything. That or even the 1080i 29.97 10-bit works for me. Dunno why it isn't working. If NOTHING works, remove and reinstall the Kona Drivers. Download a new set to make sure they are good.

And call AJA for pete's sake! They have world class tech support that is FREE! Call them first, and see what they suggest.



Shane



GETTING ORGANIZED WITH FINAL CUT PRO DVD...don't miss it.
Read my blog, Little Frog in High Def


Return to posts index

Jeff Dawson
Re: FCP 6 + 1080 ProRes = No Playback!
on Oct 23, 2009 at 12:51:47 am

Thank you for the help.

jd


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]