FORUMS: list search recent posts

Red Proxies downconvert to SDI not working

COW Forums : Apple Final Cut Pro Legacy

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
Alain Dessauvage
Red Proxies downconvert to SDI not working
on Oct 20, 2009 at 5:37:48 pm

Hey all,

I'm editing a commercial shot on RED. As deadline is allready tomorrow, I decided to edit with the _M proxies, so a 1024x576 frame size. I'm editing on a MacPro with a Kona LHe attached to an SDI monitor (PAL)

This footage I edited in a sequence (1024x576, ProRes HQ) plays back in realtime (orange bar), but the quality is degraded. Now, if I render the footage in the timeline, suddenly the image on the monitor (so attached to the LHe) is reframed. I have the impression that it shows a 720 x 576 cutout of the 1024 x 576 frame. I tried changing some settings in the AJA control Panel (Format Tab, conversion) but that doesn't change a thing. I find it very weird that rendered footage plays differently than unrendered footage.

The only solution I found is to edit the footage in a 720 x 576 PAL SDI sequence, but I would like to stay in the native frame size.

Any suggestions ?

thx alain


Return to posts index

Kevin Monahan
Re: Red Proxies downconvert to SDI not working
on Oct 20, 2009 at 8:11:07 pm

Sounds like your source sequence size is not recognized, since it's not a standard one. Can you paste the clips into a 720 or 1080 sequence, then downconvert from that?

Kevin Monahan
60 Blu-ray Templates for Final Cut Studio 2009
http://www.fcpworld.com
Author - Motion Graphics and Effects in Final Cut Pro


Return to posts index

Alain Dessauvage
Re: Red Proxies downconvert to SDI not working
on Oct 21, 2009 at 7:36:30 am

OK that did the trick, thanks !


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]