FORUMS: list search recent posts

EX3 Footage in FCP6 Sequence Trouble

COW Forums : Apple Final Cut Pro Legacy

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
Bryan Dechart
EX3 Footage in FCP6 Sequence Trouble
on Oct 16, 2009 at 11:47:42 pm

Hello All,
I've created three sequences, one for each episode of a web series I am working on, shot on the EX1 & EX3. Somehow, after editing all the episodes, on of the sequences has changed settings. I believe this happened while adding an animation sequence. The sequence information is below. I am trying to get the third (different) sequence BACK to the sequence settings of the other two so that I don't have to re-edit the episode.

SEQUENCE INFORMATION AT THE BOTTOM OF THIS POST.

When I copy/paste any of the edited footage into a sequence with the correct settings the video is either too small or distorted. It copies over at about 33% size and if I make the clip @ 100% it is very pixel-y and there are thin letterbox bars, i.e the clips does not fit the correct ratio.

Certainly there must be a way to change my sequence, or copy/paste the video into a new sequence. Thoughts?

I'd really like to not have to re-edit this episode and it obviously looks MUCH better in the correct settings. Thanks so much!

--- SEQUENCE SETTINGS ---

CORRECT SEQUENCE SETTINGS:
Frame Size: 1920x1080 HDTV 1080i(16:9)
Pixel Aspect Ratio: Square
Field Dominance: None
Editing Timebase: 23.98
Compressor: XDCam EX1080p25 (35Mb.s VBR)
Quality: 100%


INCORRECT SEQUENCE SETTINGS:
Frame Size: 640x480 NTSC (4:3)
Pixel Aspect Raio: Square
Field Dominance: Lower (Even)
Editing Timebase: 29.97
Compressor: XDCam EX1080p25 (35Mb.s VBR)
Quality: 100%


Bryan
bryanpdechart@gmail.com


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]