FORUMS: list search recent posts

Smooth Cam Help

COW Forums : Apple Final Cut Pro Legacy

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
Stephen Nahroniak
Smooth Cam Help
on Oct 16, 2009 at 7:19:59 pm

I applied Smooth Cam to a couple of clips in my sequence. Somehow FCP applied it to all my clips in my timeline. Now, every time I want to render (just like a simple dissolve) it won't render without doing a background process of all the unanalyzed clips for Smooth Cam. I tried turning off SmoothCam to the unanalyzed clips by unchecking the box in the filter tab, but it still insists on rendering SmoothCam every time I render. How can I permanently disable this?


Return to posts index

Michael Gissing
Re: Smooth Cam Help
on Oct 16, 2009 at 11:31:14 pm


Did you capture whole tapes? When you apply smoothcam it does the whole of the clip, not just the bit in the edit. That is why it has applied itself to other shots in the if they are all part of the one big clip.

To apply smoothcam, make a quicktime of the shot you want to fix with small handles. make sure you copy the clip and strip out filters etc. Re-edit that into the timeline (above the original if you need to go back to the original or steal filters from that shot). Now smoothcam will process just the bit you need and not interfere with the rest.


Return to posts index

Jeff Handy
Re: Smooth Cam Help
on Oct 17, 2009 at 12:12:45 pm

This is a major reason I went with a third-party plug-in for the same effect - it only analyzes the clips based on the in/out points. That's the way the SmoothCam filter should work. I guess those pesky in/out points are too difficult for Apple's own effect to account for.

HandyGeek


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]