FORUMS: list search recent posts

HVR-MRC1K strange issue

COW Forums : Apple Final Cut Pro Legacy

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
István Gábor Takács
HVR-MRC1K strange issue
on Oct 15, 2009 at 11:17:49 pm

Hi, we have just started to work with our long awaited Sony HVR-z7 that comes with the HVR-MRC1K compact flash reciording unit.
I was using two "transcend 32 GB" type compact flash cards for a long recording session two days ago.
The strange thing with two of the clips on one of the cards is that when I try to log and transfer them in FCP 6.o.6, only the first minute for one of them and only the first 30 seconds of the other get transfered, even though it shows that both are 15 minutes long interviews.
This does not happen with the rest of the clips on that card, and none of the clips on the other card (that I deleted and reused with no problem).

I chjecked the clips with the camera playback, and strangely it plays the clips longer, so they were recorded, but plays them back jumpy - as if every 3 seconds were cut out or paused. This looks like as if the card has an error.

Did anyone encounter the same problem? Hopefully it is the problem of the card and not of the HVR-MRC1K unit as it would be horror to loose my footage this way (this time I used two cameras for the interviews so I have them on the other cam but can't rely on this all the time)

thanx in advance
István




Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2018 CreativeCOW.net All Rights Reserved
[TOP]