FORUMS: list search recent posts

Drives and Multiclips

COW Forums : Apple Final Cut Pro Legacy

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
Neil Barrie
Drives and Multiclips
on Oct 15, 2009 at 3:29:34 pm

I've recently been editing a three camera shoot and have been attempting to use the multiclip function in FCP 7. After making the multiclips and synching them to an in point, I then took them on a LaCie 500 GB hard drive with a USB 2.0 connection to show my client on a new Mac Book Pro. (I myself have a new quadcore Mac Pro tower, which I'd been editing on. Both machines have a very similar spec. and were bought at the same time)
As i'd had problems cutting in the multiclip function previously,and presumed it was a bit of operator error, I showed the client how the footage would be cut by simply clicking between the multiclip windows. This worked perfectly in real time.
Upon returning though, I found that all the multiclips were freezing and dropping frames. RT eXtreme comes up with a dropped frame error message and suggests that the problem relates to slow disks.
Is my problem the external HD having a USB 2.0 connection (although it seems to have worked OK prior to me showing it on the laptop)? Have I corrupted the media somehow? Have I even corrupted my project?
Your thoughts on this would be most appreciated.


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2018 CreativeCOW.net All Rights Reserved
[TOP]