FORUMS: list search recent posts

P2 Not Showing on MacBook

COW Forums : Apple Final Cut Pro Legacy

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
Michael J. Bugera
P2 Not Showing on MacBook
on Oct 14, 2009 at 9:34:12 pm

We just upgraded to a new Intel G5 and Final Cut 7. I can import P2 footage and view fine, but when I move the drive to our MacBook (not Pro) and boot up the FCP project it doesn't see the P2 footage. It turns white in the viewer.
The MacBook is running all the same specs (i.e., same Intel processor, same version of the OS - 10.5.8, and FC 7 was installed soon after the G5). I haven't added any third party P2 software on either machine.
I can't figure out the reason for this but need to figure it out pretty soon.
Thanks, Mike Bugera


Return to posts index

Shane Ross
Re: P2 Not Showing on MacBook
on Oct 14, 2009 at 9:46:45 pm

[Michael J. Bugera] "We just upgraded to a new Intel G5 and Final Cut 7"

FYI, G5s are NOT intels. MacPros, MacBook Pros...those are Intel.

So you have FCP 7 installed on BOTH machines, same version of QT on BOTH machines? BOTH are Intels?



Shane



GETTING ORGANIZED WITH FINAL CUT PRO DVD...don't miss it.
Read my blog, Little Frog in High Def


Return to posts index

Michael J. Bugera
Re: P2 Not Showing on MacBook
on Oct 14, 2009 at 10:04:35 pm

Interesting...I just noticed that nowhere on or in the new Mac does it say G5. They're now MacPros. Good to know.
Yes, same version of FCP and Quicktime on both. Yes, they are both Intels. I did notice that the MacBook is running a newer version of the OS (10.5.8) than the MacPro (10.5.6). Can't imagine that has anything to do with it.
I should add, the footage in question was transferred to this drive elsewhere and brought to me. We originally tried importing it on our old G5 and FCP5 with no luck. Nothing, not 'Import', not 'P2CMS' would recognize it. There's no 'Contents' folder or 'lastclip.txt' file on it.
We just upgraded to a PowerMac and FCP7 two weeks ago and it pulled the footage in fine through 'Import', not 'Log & Transfer'.
The MacBook, though, won't recognize the footage in the project, just turns it white and screams 'General Error'.
All other new P2 footage we've shot comes in and plays fine.



Return to posts index


Shane Ross
Re: P2 Not Showing on MacBook
on Oct 15, 2009 at 1:45:26 am

[Michael J. Bugera] "We just upgraded to a PowerMac and FCP7 two weeks ago and it pulled the footage in fine through 'Import', not 'Log & Transfer'. "

Ahhhh... That's your problem. You have P2CMS, so that gives you a component that allows you to view raw MXF files in QT. And FCP will import those too, but it won't tie audio and video as one clip, only LOG AND TRANSFER will, unless you look at third party options. So you imported the footage, and you can see it, but the OTHER computer doesn't have that app installed, that component, so it can't see the footage.

ALWAYS Log and Transfer, unless you have MXF importing apps like Raylight or MXF4MAC or calibrated...but then you need that app installed on ALL the machines you intend to work natively with MXF.

Log and transfer that footage. Then the MacBook will see it.



Shane



GETTING ORGANIZED WITH FINAL CUT PRO DVD...don't miss it.
Read my blog, Little Frog in High Def


Return to posts index

Michael J. Bugera
Re: P2 Not Showing on MacBook
on Oct 15, 2009 at 4:48:34 pm

Actually, I have P2CMS on both computers. The MacPro is seeing and importing the footage, the MacBook isn't. Tried the demo for Raylight on the MacBook. It claims to be processing the clips with no problem but it won't import into FCP.
Think I'll throw my hands up on this. Thanks for your help.



Return to posts index

Miodrag Ristic
Re: P2 Not Showing on MacBook
on Oct 16, 2009 at 3:35:23 am

Shane, he's talking about MacPro and MacBook (not pro).
So, is it possible that his MacBook's insufficient graphic card is not able to
show the P2 footage?

Mio

http://www.digitalvideovault.com.au


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]