FORUMS: list search recent posts

FCP 7 and Mac OS X 10.6 problems?

COW Forums : Apple Final Cut Pro Legacy

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
Tino Zidore
FCP 7 and Mac OS X 10.6 problems?
on Oct 12, 2009 at 3:03:52 pm

Hello!

Since I installed Snow Leopard on a Mac Pro used for Colorgrading I've had problems with real-time playback in FCP. It looks like a frame buffer problem, the canvas displays green, cyan and magenta colors jittered down through the video.

The short term solution I've found is to shut down the mac pro and take out the cable and put it back in, and then start up again.

It's a new Mac Pro Quad-core with Kona 3-card with the newest NDD driver.

Are there anyone out with the same problem, or better yet, a solution?

/Tino




Return to posts index

Zane Barker
Re: FCP 7 and Mac OS X 10.6 problems?
on Oct 12, 2009 at 5:01:21 pm

[Tino Zidore] "Since I installed Snow Leopard on a Mac Pro used for Colorgrading I've had problems"

Im guessing you ran the install on top of your current system instead of doing an erase and install as recommended when using pro apps.



There are no "technical solutions" to your "artistic problems".
Don't let technology get in the way of your creativity!



Return to posts index

Tino Zidore
Re: FCP 7 and Mac OS X 10.6 problems?
on Oct 13, 2009 at 7:54:57 am

I'm sorry to say that it is in fact a clean install.

I thought that it might have something to do with the AJA KONA 3 videocard vs. the new OS. But I can't seem to find a way to get the problem solved.


Return to posts index


Joe Procopio
Re: FCP 7 and Mac OS X 10.6 problems?
on Oct 13, 2009 at 7:08:06 pm

reinstall the Kona software, and reseat the card.....what slot are you running the Kona in?

Broadway Video, NYC
AVID/FCP editor/engineer


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]