FORUMS: list search recent posts

FCP - Applying any effect changes speed of clip

COW Forums : Apple Final Cut Pro Legacy

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
Arterium Angledal
FCP - Applying any effect changes speed of clip
on Oct 9, 2009 at 12:27:10 am


Has anyone experienced this problem? When applying an effect to my clip in fcp, the speed of the clip changes. Does not happen to a basic colour change only to the clips I need to render.

Any help appreciated. - Art


Return to posts index

Michael Gissing
Re: FCP - Applying any effect changes speed of clip
on Oct 9, 2009 at 1:28:54 am


Never seen or heard of that behaviour. The usual first step when something strange happens in FCP is to close and trash preferences. There are some nice free third party tools to help you do this like

http://www.digitalrebellion.com/pref_man.htm

You may consider their maintenance package (not free)

http://www.digitalrebellion.com/blog/posts/introducing_fcs_maintenance_pack...


Return to posts index

Arterium Angledal
Re: FCP - Applying any effect changes speed of clip
on Oct 9, 2009 at 1:51:05 am


Thank you. I tried it and dumped my preferences but the issue remains. Problem only happens when I render. I am working with XDCAM EX 720p25 (35mbps) footage in the same sequence settings. FCP7.0


Return to posts index


Arterium Angledal
Re: FCP - Applying any effect changes speed of clip
on Oct 9, 2009 at 2:28:56 am


It only happens when my sequence is set to XDCAM EX 720p but that is what my footage is so how do I avoid the problem?


Return to posts index

Michael Gissing
Re: FCP - Applying any effect changes speed of clip
on Oct 9, 2009 at 9:29:37 pm


Weird one. So when you render it changes the shot speed. As a test, open a new sequence. Drag one shot which is doing this to the new sequence. Does FCP prompt to say it will change the sequence settings to match the clip? If so then note the settings and compare them to you existing sequence.

I can only think there is something wrong with sequence settings. If they are different, try to copy paste your timeline into the new sequence and see if the behaviour continues. What sort of plugin are you using that makes this happen?


Return to posts index

Arterium Angledal
Re: FCP - Applying any effect changes speed of clip
on Oct 9, 2009 at 9:58:02 pm


Thank you,

I managed to stop the problem by setting my Sequence compressor settings to 422prores. It didn't like the XDCAM EX 720p setting in the 'compressor settings'. frame size is still 1280x720.



Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]