FORUMS: list search recent posts

XML exporting problems

COW Forums : Apple Final Cut Pro Legacy

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
Antonio Lucio
XML exporting problems
on Oct 7, 2009 at 4:18:50 pm

I recently exported a Apple XML Interchange Format, Version 4 from FCP. The first cut showed 01:02:16:00, but the actual cut was 01:02:06:00. I remove the transition at the cut; I tried changing the sequence a little and re-exported the XML. It did not change; the first cut still showed 01:02:16:00. I did a copy/paste into the new sequence. I exported a XML of the new sequence and the XML showed the cut at 01:02:06:06, which is correct.
My question is what's wrong with the first sequence? Is there a more stable format of XML or EDL I can covert to XML? Is this a bug that needs to be fixed? I can't afford to make sure every XML come out perfect or fix every sequence if it comes out wrong. The final product is an edited caption file that uses the XML to cut the source caption file. Any help would be appreciated. Thank you


Return to posts index

Matt Lyon
Re: XML exporting problems
on Oct 8, 2009 at 10:38:56 pm

Did you ever at any point change the timebase of the problem sequence from drop frame to non drop frame (after editing had begun)? I noticed a weird glitch recently (in FCP 6) where I had done that, and the EDL I exported had improper timecodes. Copying and pasting the footage into a fresh timeline fixed the problem.

Matt Lyon
Editor
Toronto


Return to posts index

Antoine Rocha
Help
on Oct 8, 2009 at 10:46:54 pm

Hi I'm having a heart attack.
I need to send a client this 1 minute animation, which I made in AE CS3,
exported as a (.mov) and placed it FCpro to match real time audio and some time issues in the animation. I started to cut the video and speeding up and slowing down some parts of it, directly in the edition. But at the third time that I rendered, the cursor (in a MAC) start to look like its freezing and a message appear, something like that I have to turn off the "unlimited RT" and some other issues. First of all "what a hell is that" to me it seams that is a memory issue, but I have enough resources, that the video is there but with no image or preview, now I can't see anything, the render it won't work. I restart FC and the machine "3 times and nothing!!" and when I try to exported and error occurred.

I create a new project from scratch and rename the mov file and it seems to work, but when I tried to render for the first time the same thing happened AGAIN!!

HELP!!!!

I have tree dedicated hard drives with enough space, and a decent ram.
Is the first time that something like this happened!!!!

The video size is 3.5 gigs, but I don't thing that is an issue...

Please I need some advise I need to finish this video ASAP.

THXS







Return to posts index


Rafael Amador
Re: Help
on Oct 9, 2009 at 3:22:26 am

Hi Antoine,
You don't say nothing about your system, what kind of clip have you exported from AE, what kind of sequence you have in FC..
Please a bit of info.
rafael

http://www.nagavideo.com


Return to posts index

Antonio Lucio
Re: XML exporting problems
on Oct 13, 2009 at 9:24:06 pm

You hit it right on the money. When I drop the source clip into the sequence, FCP has a pop up asking if you want to change the sequence settings to the source and if you click yes, this causes the problem with the XML export. But, if I set the sequence settings prior to dropping the source clip on the timeline. The XML is fine.

Thanks Matt.


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]