FORUMS: list search recent posts

HD Deck, FCP + Black Magic

COW Forums : Apple Final Cut Pro Legacy

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
Matt Torti
HD Deck, FCP + Black Magic
on Oct 5, 2009 at 10:02:11 pm

We rented an HD 3700B Panasonic deck for a capture project tomorrow. It is successfully routed to FCP, but I can't get an image. The timecode and deck control work in LOG AND CAPTURE, but I've tried all the Black Magic settings in Capture/Input and can't get an image on the screen.

Is there a setting I need to change in FCP to work with an HD deck? This is my first attempt with HD deck control. Capture screen says "No Input"

Tape is 23.98 1080p and even the Black Magic 23.98 1080p 10-bit (and 8bit) setting gives me no video!

Help!


Return to posts index

Michael Gissing
Re: HD Deck, FCP + Black Magic
on Oct 5, 2009 at 10:33:15 pm


How have you connected the deck? HD SDI? RS422? reference?

Is the deck connected to an external monitor so you know it is playing a picture? Have you been through the menus on the deck to make sure it is outputting?


Return to posts index

Matt Torti
Re: HD Deck, FCP + Black Magic
on Oct 5, 2009 at 10:44:12 pm

The deck is connected HD SDI and is connected to an external monitor so we know it plays back video.


Return to posts index


Ken Jones
Re: HD Deck, FCP + Black Magic
on Oct 5, 2009 at 10:33:58 pm

Go to System Preferences, click on the Blackmagic icon, and change the input settings.


Return to posts index

Matt Torti
Re: HD Deck, FCP + Black Magic
on Oct 5, 2009 at 10:41:07 pm

I don't have a blackmagic icon in my system preferences.


Return to posts index

Michael Gissing
Re: HD Deck, FCP + Black Magic
on Oct 5, 2009 at 10:54:55 pm

What Blackmagic card are you using? There should be a control panel to setup input & output options. Do you have the appropriate drivers for your OS installed?

Have you done all the usual things like trash prefs etc?


Return to posts index


Mark Rodway
Re: HD Deck, FCP + Black Magic
on Oct 6, 2009 at 11:30:04 am

Matt,

I'm suspecting that it is not your Black Magic Card (although do download the latest drivers this can have an effect), but more likely the System Frequency Setting on the HD Deck itself.

I don't have experience of that exact deck, but have experienced similar problems with other decks in the past. Check the menu settings on the deck and set the System Frequency to your desired setting (23.98).

I hope that this helps?


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2018 CreativeCOW.net All Rights Reserved
[TOP]