FORUMS: list search recent posts

FCP - aspect ratioh no! mystery!

COW Forums : Apple Final Cut Pro Legacy

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
Cliff Edwards
FCP - aspect ratioh no! mystery!
on Oct 1, 2009 at 7:54:35 pm

Hi - I hope someone out there can help me... I am using FCP6 - a 16:9 project. The16x9 material appears in the viewer at the correct ratio but suddenly, after working all day on it, it is now appearing in the canvas and the timeline only as 4x3 or maybe even 5x4. I've tried restoring my project to before it happened but the problem continues.. It happened while i was using wireframe to reduce the size of material so i could use multiple images simultaneously. Can anybody help me? This is a professional request. Cheers, Cliff.


Hi - I hope someone out there can help me... I am using FCP6 - a 16:9 project. The 16x9 material appears in the viewer at the correct ratio but suddenly, after working all day on it, it is now appearing in the canvas and the timeline only as 4x3 or maybe even 5x4. I've tried restoring my project to before it happened but the problem continues.. It happened while i was using wireframe to reduce the size of material so i could use multiple images simultaneously. Can anybody help me? This is a professional request. Cheers, Cliff.


Return to posts index

Rafael Amador
Re: FCP - aspect ratioh no! mystery!
on Oct 2, 2009 at 1:01:28 am

Open the Sequence Setting and make sure the Anamorphic button is checked.
rafael

http://www.nagavideo.com


Return to posts index

Cliff Edwards
Re: FCP - aspect ratioh no! mystery!
on Dec 21, 2009 at 12:39:29 pm

thanks, Rafael. Thought I had sent this thank you note earlier. Sorry for late reply. Cliff.

Hi - I hope someone out there can help me... I am using FCP6 - a 16:9 project. The 16x9 material appears in the viewer at the correct ratio but suddenly, after working all day on it, it is now appearing in the canvas and the timeline only as 4x3 or maybe even 5x4. I've tried restoring my project to before it happened but the problem continues.. It happened while i was using wireframe to reduce the size of material so i could use multiple images simultaneously. Can anybody help me? This is a professional request. Cheers, Cliff.


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]