FORUMS: list search recent posts

pixelated jumbled quicktime of fully rendered material

COW Forums : Apple Final Cut Pro Legacy

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
Dianne Killen
pixelated jumbled quicktime of fully rendered material
on Oct 1, 2009 at 4:38:48 pm

As far as we've looked, this seems to be a new one, and as usual, we are deadlining and need help fast!
Full render of project, export to quick time, but files are garbage on playback-completely pixelated and jumbled. We've tried deleting render files, re rendering, we haven't seen this before but now we can't get rid of the problem. We have a huge system, file sharing, 3 different edit suites, we've tried putting files on individual non shared drives, on different computers, no difference. This only shows up in the quicktime. Any suggestions? We are working on Intel Macs, leopard, 6.0.6, off a 12 TB SAN system shared over fibrejet
It all seems to have something to do with the rendering process. We have been able to work around it by changing our render process and only doing full render, everything else not enabled...but then it will suddenly show up again...We have a good tech guy, but we need the pros here...


Return to posts index

Rafael Amador
Re: pixelated jumbled quicktime of fully rendered material
on Oct 1, 2009 at 5:17:54 pm

Hi Dianne,
Please give us a bit more of info about the kind of footage you are working with, workflow, Sequence Setting,..
[Dianne Killen] "but files are garbage on playback-completely pixelated and jumbled. "
You could post an still as well. Interlacing issues normally are easy to spot this way.
Best,
rafael

http://www.nagavideo.com


Return to posts index

Dianne Killen
Re: pixelated jumbled quicktime of fully rendered material
on Oct 1, 2009 at 9:55:55 pm

We seem to have bypassed the issue by only rendering "full" or rendering unlimited but not at the same time. So far so good, but it would be nice to know why it occurred, and how to prevent it. We've never had problems before in 5 years of doing this.

We edit HDV and sequence setting is 1080i60 I don't have time to post a still, (I barely have time to post) but it is just a pixelated image, not like one that's unrendered, it just looks more like a corrupted file. Some QTs are bad from the start to finish, but some are fine halfway thru then go awry.

Not sure what you mean by workflow?

At least the pressure is off for now, if we can continue to circumvent the problem while we get our files off to the plant.


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]