FORUMS: list search recent posts

multiclip problems, er, challenges, er, opportunities

COW Forums : Apple Final Cut Pro Legacy

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
John Bryan
multiclip problems, er, challenges, er, opportunities
on Sep 28, 2009 at 12:06:49 am

This has been making me nuts for the last two months -- despite books, tutorials, you name it.

1. Two Canon HF10/100 cams, one stationary, one handheld. No sync because I was late to film the bluegrass band and they were already playing.
2. Back at the ranch, manually synch video/audio in timeline by syncing on a final chord. Double check by turning on both audio tracks to listen for echo. There is none.
3. Establish arbitrary point in both videos for an "in" point.
4. Make multiclip.
5. Erase what's on timeline, doubleclick multi sequence, insert multiclip file in timeline.

Now:
-- When I double-click on the multiclip in the browser, I get two separate windows in the viewer, but they don't synch with the canvas. Canvas is updated only when I stop playing the multiclip in the Viewer, and it's just a static shot, no motion.
-- Aha! I say, and click on Open Synch -- which gives me one full screen in the viewer (the a cam if it matters), which when played STILL doesn't result in movement on the Canvas. Plus I've lost my other cam in the bargain.

I'm about to give up and just do it the old way, but thought I'd try you guys first.

Tnx.

/john


Return to posts index


Arnie Schlissel
Re: multiclip problems, er, challenges, er, opportunities
on Sep 28, 2009 at 1:53:34 am

You're about half way there.

You monitor the actual multi-camera display from the viewer, not the canvas. The canvas only displays single angles. It sounds like you're switching which changes the active angle, but you need to make cuts.

I think you just need to read up about multiclip editing in the manual. The manual explains all this quite well.

Arnie

Post production is not an afterthought!
http://www.arniepix.com/


Return to posts index

John Bryan
Re: multiclip problems, er, challenges, er, opportunities
on Sep 30, 2009 at 5:29:01 pm

I finally got it to work. I was working off the viewer instead of the timeline and watching the viewer. Now: Is there a way, when I cut from one angle to another, for it to insert a cross-dissolve instead of just a cut? Makes it look at lot more civilized.

(this is a performance by a bluegrass band, for what it's worth...)


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]