FORUMS: list search recent posts

Auto Reading Interlaced settings wrong

COW Forums : Apple Final Cut Pro Legacy

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
Daniel Spagnoli
Auto Reading Interlaced settings wrong
on Sep 24, 2009 at 8:23:35 pm

Does FCP guess interlace settings by size/pixel aspect?

as a test I exported 2 high motion clips D1 pixel 720x486 from After effects one as progressive and the other interlaced (lower field dominance).

I put them into FCP and FCP says they both have lower field dominance.

I put them both into a progressive sequence (leaving them both at lower fields, same resolution and pixel aspect) and rendered it out. both looked like your typical interlaced...not bad but not good.

i changed the one that was progressive to no fields settings in FCP and it looked like the original when i rendered it out again.

Basically my question is how does FCP "guess" your footage, and are there any settings to make it guess "non-interlaced" before guessing interlaced (i deal mostly with progressive After Effects exports d1 pixel)? I know how to eyeball interlaced, but its annoying having to change every clip to No Fields after import (and i like efficacy)


Return to posts index

John Fishback
Re: Auto Reading Interlaced settings wrong
on Sep 27, 2009 at 7:42:51 pm

FCP's file parameter analysis is often wrong. Check this out http://mediainfo.massanti.com/

John

MacPro 8-core 2.8GHz 8 GB RAM OS 10.5.5 QT7.5.5 Kona 3 Dual Cinema 23 ATI Radeon HD 3870, 24" TV-Logic Monitor, ATTO ExpressSAS R380 RAID Adapter, PDE enclosure with 8-drive 6TB RAID 5
FCS 2 (FCP 6.0.5, Comp 3.0.5, DVDSP 4.2.1, Color 1.0.3)

Pro Tools HD w SYNC IO, Yamaha DM1000, Millennia Media HV-3C, Neumann U87, Schoeps Mk41 mics, Genelec Monitors, PrimaLT ISDN


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]