FORUMS: list search recent posts

Problem with .TS file

COW Forums : Apple Final Cut Pro Legacy

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
Peter Halliwell
Problem with .TS file
on Sep 12, 2009 at 2:59:39 pm

Hi all,

I'm having an issue trying to convert a .TS 1080i file using MPEG Streamclip. The file uses the h264 codec, and plays ok in VLC.

I can load the file into Streamclip, but when I try and export to Quicktime for use in FCP, I get an error message stating "can't find the first frame".

If I choose "convert to MPEG..." it creates a tiny .mov file that won't open in any player or FCP.

I'm at a loss to know what to do here, and any help would be appreciated.

Thanks.


Return to posts index

David Roth Weiss
Re: Problem with .TS file
on Sep 12, 2009 at 3:29:14 pm

It's me, David, again Peter...

You might want to try DVDxDV. It sometimes works for me when Streamclip won't.

It's $29, not free like Streamclip, but there is a free trial available at:
http://www.dvdxdv.com/NewFolderLookSite/Products/DVDxDV.try.htm

You most likely don't need the more expensive pro version...

David Roth Weiss
Director/Editor
David Weiss Productions, Inc.
Los Angeles

POST-PRODUCTION WITHOUT THE USUAL INSANITY ™


A forum host of Creative COW's Apple Final Cut Pro, Business & Marketing, Indie Film & Documentary, and Film History & Appreciations forums.


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]