FORUMS: list search recent posts

Export issue - terrible glitches

COW Forums : Apple Final Cut Pro Legacy

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
Pawel Gardynik
Export issue - terrible glitches
on Sep 11, 2009 at 5:24:56 pm

Dear all,

I'm close to tears because of one stupid problem with export - every time I export the movie, terrible glitches show up - either colorful blocks or other "clicks and cuts". The same with sound.
Better is when I use codecs like sorenson or cinepak but thera are still small issue with sound - some minor cracks when music plays (in project it is mp3 converted to WAV).
The footage was captured in FCP from MiniDV tapes to 24@25 project (it was filmed on 16mm) so I thought everything should be OK as there was no external files (previously exported) added. Everything seems to me compatible. I don't know where the problem may come from.


I would be very grateful for any help and hint

Thanks in advance
Pawel


Return to posts index

Dave LaRonde
Re: Export issue - terrible glitches
on Sep 11, 2009 at 5:32:41 pm

How did you convert the mp3's to wav? Why use wav in FCP? Why not aiff?

What was your FCP capture preset? What was the codec of your FCP edit timeline?

Most importantly, how did you get your footage from FCP into AE?

Dave LaRonde
Sr. Promotion Producer
KCRG-TV (ABC) Cedar Rapids, IA


Return to posts index

Dave LaRonde
Re: Export issue - WHOOPS!
on Sep 11, 2009 at 5:40:28 pm

Sorry, I thought I had posed this in the After Effects forum. Please ignore what I wrote.

Dave LaRonde
Sr. Promotion Producer
KCRG-TV (ABC) Cedar Rapids, IA


Return to posts index


Pawel Gardynik
Re: Export issue - WHOOPS!
on Sep 11, 2009 at 5:56:58 pm

Shall I ignore everyyyything You've written?


Return to posts index

Dave LaRonde
Re: Export issue - WHOOPS!
on Sep 11, 2009 at 6:19:02 pm

[Pawel Gardynik] "Shall I ignore everyyyything You've written?"

That's the best question of the day. What do you say we limit it for now to posts in the wrong forum?

Dave LaRonde
Sr. Promotion Producer
KCRG-TV (ABC) Cedar Rapids, IA


Return to posts index

David Roth Weiss
Re: Export issue - WHOOPS!
on Sep 11, 2009 at 6:22:39 pm

[Dave LaRonde] "What do you say we limit it for now to posts in the wrong forum? "

Or, why not maximize posts in the proper forum?

David Roth Weiss
Director/Editor
David Weiss Productions, Inc.
Los Angeles

POST-PRODUCTION WITHOUT THE USUAL INSANITY ™


A forum host of Creative COW's Apple Final Cut Pro, Business & Marketing, Indie Film & Documentary, and Film History & Appreciations forums.


Return to posts index


Pawel Gardynik
Re: Export issue - WHOOPS!
on Sep 11, 2009 at 6:26:53 pm

Isn't it the proper forum for my question??


Return to posts index

Lance Moody
Re: Export issue - terrible glitches
on Sep 11, 2009 at 6:25:08 pm

I am not sure that this might help or not but I have found that Exporting the sequence as a straight Quicktime movie (not sending it to compressor) and then manually dragging the resulting movie to compressor to do your final export can often clear up rendering problems that rarely crop up in FCP.



Return to posts index

Dave LaRonde
Re: Export issue - terrible glitches
on Sep 11, 2009 at 6:35:13 pm

[Lance Moody] "...I have found that Exporting the sequence as a straight Quicktime movie... then manually dragging the resulting movie to compressor to do your final export can often clear up rendering problems"

Here's another trick I've found helpful on occasion: delete all render files using the Render Manager, re-render any video necessary, and then use the MIXDOWN command for audio. Don't just render the audio, Select All and do a mixdown.


So there, Mr. Weiss. Nyahhhh. :-)

Dave LaRonde
Sr. Promotion Producer
KCRG-TV (ABC) Cedar Rapids, IA


Return to posts index


Pawel Gardynik
Re: Export issue - terrible glitches
on Sep 11, 2009 at 6:59:41 pm

Thank you both,

Unfortunately it doesn't help, I keep getting thoe glitches. It must be some problem with software or.. I don't know. I called the guy I work with on the project (it's his movie), he exported some portion from the same sequence using Quicktime >> DV PAL >> "Current settings" (suppose, the safest way) on his computer and everything works fine. And I failed. We have the same projects, I made the copy today. Is it possible that codecs got broken? Or maybe files while copying got corrupted somehow?
Tomorrow I'm going to check if the copy on my drive works on his computer.
But if somebody knows or supposes anything, please let me know.


Thank you in advance
Pawel


Return to posts index

John Heidema
Re: Export issue - terrible glitches
on May 28, 2010 at 2:45:30 pm

I do a lot of multiclip editing and do have the same problem. However this color glitch problem only occurs on those clips were color correction has taken place. When i remove all filters from these clips, the glitches after export are gone but the end movie result is bad due to the difference in color and other filter settings.
To me, and please correct me if i am wrong, it looks like these glitches only occur after having the project moved, copied or made smaller for eciting purpose. With the orininal capture footage on its original place, i have never had any problems with color glitches after color correcting and exporting.
FCP 7, MacPro 8core 3mhz, 8Gb intern. Nvidia FX 4500, OSX 10.6 Snow leopard.


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]