FORUMS: list search recent posts

Why does fcp keep asking me to resample the audio?

COW Forums : Apple Final Cut Pro Legacy

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
Rupert Lloyd
Why does fcp keep asking me to resample the audio?
on Sep 10, 2009 at 11:49:02 am

I'm editing a doc i have inherited on fcp 6.0.6. i have 8 tracks of video and 22 audio tracks. I have a mixture of PAL and NTSC archive footage as well as HDV, which is the majority. My sequences are set to HDV 1080i50, 25fps, 48khz, 16 bit, Channel grouped. My playback settings are: Safe RT, Scrub High Quality, Dynamic vid playback, and playback frame rate is full.

The problem is that the vast majority of my audio is showing a green bar on the affiliate clip in the timeline. This means it needs to be resampled, right? However, when i check the settings of that clip the audio is 48khz, which is the same as the timeline. So why is it telling me to resample it?

Please help! It is causing loads of problems during playback. Sometimes it will be fine and then sometimes it will loop and then miss out whole sections, shift sync etc. Is there anything i can do? Can anyone offer me an explanation? Any suggestions would be much appreciated.


Return to posts index

Michael Gissing
Re: Why does fcp keep asking me to resample the audio?
on Sep 10, 2009 at 2:50:08 pm


[Rupert Lloyd] "The problem is that the vast majority of my audio is showing a green bar on the affiliate clip in the timeline. This means it needs to be resampled, right?"

Wrong. The green bar means it needs to render. This is unsurprising if you have that many video and audio tracks.



Return to posts index

Dave LaRonde
Re: Why does fcp keep asking me to resample the audio?
on Sep 10, 2009 at 4:29:58 pm

[Michael Gissing] "...This is unsurprising if you have that many video and audio tracks."

... not to mention this guy's "mixture of PAL and NTSC archive footage as well as HDV", all in a sequence "set to HDV 1080i50".

Frame rate problems, anyone?

Dave LaRonde
Sr. Promotion Producer
KCRG-TV (ABC) Cedar Rapids, IA


Return to posts index


Alex Elkins
Re: Why does fcp keep asking me to resample the audio?
on Sep 10, 2009 at 4:56:11 pm

[Rupert Lloyd] "I have a mixture of PAL and NTSC archive footage as well as HDV, which is the majority. My sequences are set to HDV 1080i50, 25fps"

Stop before you get yourself into too many problems - you need to convert your NTSC archive into PAL (using Compressor gives good results if set up correctly).

Having your timeline set to HDV is ok for now while most of your footage is HDV but when you do a final render you need to set the compression to something that isn't going to degrade your images. Apple ProRes is your best bet - good quality/small(ish) file sizes. Ideally all of your footage would have been captured as ProRes to begin with and you could work with everything in the same format.


[Rupert Lloyd] "i have 8 tracks of video and 22 audio tracks."

That's quite a lot of audio tracks, especially if you have any filters applied to some of the clips. Have you tried increasing your Real-time audio mixing setting in the User Preferences menu? Depending on what kind of storage you're working from you might get away with setting that to 22 tracks. You can then do an audio mixdown with the final render.


Good luck,
Alex Elkins


Return to posts index

Rupert Lloyd
Re: Why does fcp keep asking me to resample the audio?
on Sep 10, 2009 at 5:18:02 pm

Thanks Alex,

'Having your timeline set to HDV is ok for now while most of your footage is HDV but when you do a final render you need to set the compression to something that isn't going to degrade your images. Apple ProRes is your best bet - good quality/small(ish) file sizes'.

Would it be a good idea to change the render codec in user preferences > render control tab to pro res now?

I hadn't changed the audio mixing setting but will do so now.

THANKS AGAIN!


Return to posts index

Alex Elkins
Re: Why does fcp keep asking me to resample the audio?
on Sep 10, 2009 at 8:17:36 pm

[Rupert Lloyd] "Would it be a good idea to change the render codec in user preferences > render control tab to pro res now?"

This is a setting you'll find if you go to Sequence > Settings > (CMD+0) Then where it says 'Compressor', change that to Apple ProRes. (Don't use the ProRes HQ setting, it won't improve the image quality in this case).

I'd suggest that if you're just doing some fairy standard editing (cuts/dissolves only, no effects etc) keep the setting as it is until you've got your edit locked. Then change to ProRes when you want to do your final render.
If you're going to be testing a lot of effects then you'll probably find that changing to ProRes from the beginning will produce faster renders - test that theory though as I could be wrong. I don't work with HDV all that often.
If you're going to grade it with Apple Color then you can remain at HDV throughout, then render as ProRes out of Color.

All the best,
Alex Elkins


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2018 CreativeCOW.net All Rights Reserved
[TOP]