FORUMS: list search recent posts

reimporting xdcam footage help

COW Forums : Apple Final Cut Pro Legacy

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
alex johnson
reimporting xdcam footage help
on Sep 8, 2009 at 5:53:53 pm

Hi there
I hope someone can advise on this, I have been editing my short film shot
on a EX3 on my 2x3ghz quadcore macpro I transcoded the clips to prores 422HQ
after import but I am getting a very annoying green screen on both my source
and record screens. Its totally intermitant but once it starts it gets worse
and worse to the point where the screens are green almost permanently. Making
it impossible to edit.
I have tried copying all the media from my G-speed esata array to a faster array
and it seemed to solve the problem for a while but then the green screens gradually
started to come back.
I really need to finish my film so I am considering reimporting all the clips from
the memory cards. However if I do this will these clips relink to my sequence.
I have serious doubts that they will as the sequence is made up of the prores
media which are effectivly new clips.
I would really appreciate any advice anyone can give and thank you for taking the time
to read this post.

Help...


Return to posts index

Aaron Neitz
Re: reimporting xdcam footage help
on Sep 8, 2009 at 8:26:05 pm

try trashing prefs first.

your media is probably fine. i used to get the green screen in FCP 5.1 often.



Return to posts index

alex johnson
Re: reimporting xdcam footage help
on Sep 8, 2009 at 10:13:46 pm

I am running FC3 so its final cut studio 7 on leopard 10.5.8
and whilst my footage may be fine, when the green screens
get really bad I can't see anything to edit!!. So I don't see
that I have much choice other than to reimport the footage?
I was thinking about hiding my media so it appears offline and
then trying to batch import the xdcam clips if possible??
Any advice would be greatly appreciated.



Return to posts index


alex johnson
Re: reimporting xdcam footage help
on Sep 8, 2009 at 10:35:08 pm

re trashing prefs

Had a friend do this for me recently with pref manager,
but the problem reocurred.


Return to posts index

Atman Barbabou
Re: reimporting xdcam footage help
on Sep 9, 2009 at 8:24:54 am

First, scuse me for my english, I'm french.

Hi !
I have exactly the same problem on three Macs Pro "Nehalem", the psychedelic green flash !
I work with AVCIntra 100 native but FCP7 use the ProRes codec to work with (For the timeline compressor and the Render) because it can't rewrite that format for now.
I've change all the hardware inside those three Macs Pro but the green flash/screen comeback inevitably.

If someone can help us, it will be extraordinarily good !

Thanks so lot !

Atman

Configuration:
Final Cut Studio 3 - Mac OS 10.5.8 - Blackmagic Decklink HD Extreme III (firmware 7.2.1) - NVIDIA GeForce GT 120 512Mo


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2018 CreativeCOW.net All Rights Reserved
[TOP]