FORUMS: list search recent posts

Capturing Canon XHA1s to FCP

COW Forums : Apple Final Cut Pro Legacy

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
Chris Kuhlman
Capturing Canon XHA1s to FCP
on Sep 6, 2009 at 1:55:32 pm

Using a CanonXHA1s and FCP. I can't seem to capture the video (image) portion into FCP. The .mov files are downloading to the hard drive which play video and audio in Quicktime fine and it plays in the log and capture window during the download, however the video (image) does not show up in the Canvas when playing in FCP. I drag to the file to the timeline, the preview icon shows up but I only get audio during Play. I captured at 24F and I've tried numerous "Easy" setups for HDV at various frame rates. What am I missing? Thanks in advance! Chris


Return to posts index

Chris Kuhlman
Re: Capturing Canon XHA1s to FCP
on Sep 6, 2009 at 9:00:01 pm

Problem of no video in the Viewer or Canvas is not resolved but discovered the capture from the camera to work fine into my MacBook Pro laptop. I've checked that the settings are identical on the MacPro Desktop but are not working. I reloaded FCP onto the MacPro and still, no video.


Return to posts index

Chris Kuhlman
Re: Capturing Canon XHA1s to FCP
on Sep 7, 2009 at 8:43:37 pm

Problem solved, somewhat. Took MacPro tower into the Apple Store, plugged into their monitor and power supply. Voila, it works. He says "gremlins in the power supply". I brought it home plugged it back in, nothing works again, so I begin unplugging external hard drives & # 2 monitor, reboot, now it works. So my conclusion is something regarding the #2 monitor which is a cheapo Samsung, used primarily for tools next to the 23"Apple monitor. Since I like running 2 monitors I may "need" and new Apple to complete my workstation. Any thoughts on options?


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]