FORUMS: list search recent posts

DVCProHD720p30 transfer issue

COW Forums : Apple Final Cut Pro Legacy

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
Rick Dervisevic
DVCProHD720p30 transfer issue
on Sep 6, 2009 at 3:45:08 am

I’m attempting to transfer DVCPro720p30 footage direct from an HVX200 to FCP. Although all capture settings match the footage, the video plays back in what appears as slow motion. The audio is fine. This seems to be happening after transfer. The footage is fine during playback in the log and transfer window. I should add that when I transfer some other footage from the same P2 card that was recorded at 60i, it transfers fine.

I did find a post where someone had the same problem but the question was never fully answered. He suggested it might be a firmware update issue with the HVX, but I believe I’m on the current with 2.02. Any thoughts please?


Return to posts index

Rick Dervisevic
Re: DVCProHD720p30 transfer issue
on Sep 6, 2009 at 6:05:40 pm

is this possibly a 30p vs 30pn issue? I recorded in 30p


Return to posts index

Jim Torres
Re: DVCProHD720p30 transfer issue
on Sep 6, 2010 at 6:54:02 pm

Hi Rick,

Did you ever discover a solution to this problem? I'm having the exact same issue.

I've tried two separate machines with no luck.

Thanks!
-Jim

Jim Torres
Writer/Director/Editor
256.714.5196
http://www.4milepost.com


Return to posts index


Rick Dervisevic
Re: DVCProHD720p30 transfer issue
on Sep 6, 2010 at 8:36:11 pm

Yes Jim, in the log and transfer window, go to the preferences pull down menu and check the box called "remove advanced pulldown and duplicate frames". That should do it.

Cheers
Rick


Return to posts index

Jim Torres
Re: DVCProHD720p30 transfer issue
on Sep 6, 2010 at 8:39:32 pm

Excellent, Rick! That worked.

Best,
-JT

Jim Torres
Writer/Director/Editor
256.714.5196
http://www.4milepost.com


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2018 CreativeCOW.net All Rights Reserved
[TOP]