FORUMS: list search recent posts

Error -36 on certain folders of a raid 0 esata drive

COW Forums : Apple OS X

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Christopher Kinsman
Error -36 on certain folders of a raid 0 esata drive
on Dec 17, 2018 at 2:19:50 am

Hello Friends,
Ive had an interesting hiccup come to the forefront. For many years now i've been editing on my 2012 IMAC using a LA CIE thunderbolt/esata dock to connect a 5 Drive SATA RAID 0 to my system. After upgrading OSX to 10.11.6, I realized the raid will mount but freezes the system when trying to access a file. The RAID vendor I've worked with over the years brought it to my attention that LA CIE never upgraded their drivers to deal with newer OSX to deal with port multiplier needs. He recommended an alternative Thunderbolt Dock by AKITIO which I purchased that plugged in and saw the drive immediately. I can also now play all of the MOVs on that RAID as well as view any documents, AIFFs and WAVs without any issue. The problem is trying to copy off the raid. An old client lost their master outputs and needs a new copy of their broadcast files. The only files I can't export (of course) are the ones needed giving me the error -36 every time I try to copy/paste or drag files to a new shuttle drive.

1) I've checked all the folders and drives for disk permissions to be set properly.
2) Disk Utility sees the drive but won't let me repair the raid.
3) I've tried the dot_clean command from TERMINAL with no success.
4) Tomorrow I will hook the drive up to an older OS 10.9.5 system that has DISK WARRIOR on it and see if I can repair the files.
5) I will also try copying those files off using SYNCHRONIZE X PLUS in case eliminating FINDER is the work around.

If ANYONE has any experience dealing with this issue or sees a flaw in my approach, I'd love to hear from you.
Many thanks in advance for your time and efforts!
Kind Regards,

Return to posts index

John Rofrano
Re: Error -36 on certain folders of a raid 0 esata drive
on Dec 18, 2018 at 2:13:30 pm

This article from OSXDaily: How to Fix Error Code 36 in Mac OS X Finder suggests that if dot_clean doesn't work, that it might a problem with the .DS_Store files and suggests this approach:

Delete All .DS_Store Files from Mac OS X

Which suggests this terminal command: sudo find / -name ".DS_Store" -depth -exec rm {} \;
Good luck!


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2020 All Rights Reserved